Rename tools to ao-<foo>
[fw/altos] / ao-tools / ao-bitbang / Makefile.am
diff --git a/ao-tools/ao-bitbang/Makefile.am b/ao-tools/ao-bitbang/Makefile.am
new file mode 100644 (file)
index 0000000..f094c7b
--- /dev/null
@@ -0,0 +1,10 @@
+bin_PROGRAMS=ao-bitbang
+
+AM_CFLAGS=-I$(top_srcdir)/ao-tools/lib $(LIBUSB_CFLAGS)
+AO_BITBANG_LIBS=$(top_builddir)/ao-tools/lib/libao-tools.a
+
+ao_bitbang_DEPENDENCIES = $(AO_BITBANG_LIBS)
+
+ao_bitbang_LDADD=$(AO_BITBANG_LIBS) $(LIBUSB_LIBS)
+
+ao_bitbang_SOURCES = ao-bitbang.c