Import upstream version 1.28
[debian/tar] / src / Makefile.am
index 07c117d3d17c7da8722474128d5f0bd177bb7fc9..82b2d4628510754d0283141a3c2ffc186ae2f000 100644 (file)
@@ -1,6 +1,6 @@
 # Makefile for GNU tar sources.
 
-# Copyright 1994-1997, 1999-2001, 2003, 2006-2007, 2009, 2013 Free
+# Copyright 1994-1997, 1999-2001, 2003, 2006-2007, 2009, 2013-2014 Free
 # Software Foundation, Inc.
 
 # This file is part of GNU tar.
@@ -28,6 +28,7 @@ tar_SOURCES = \
  create.c\
  delete.c\
  exit.c\
+ exclist.c\
  extract.c\
  xheader.c\
  incremen.c\
@@ -51,3 +52,7 @@ AM_CFLAGS = $(WARN_CFLAGS) $(WERROR_CFLAGS)
 LDADD = ../lib/libtar.a ../gnu/libgnu.a $(LIBINTL) $(LIBICONV)
 
 tar_LDADD = $(LIBS) $(LDADD) $(LIB_CLOCK_GETTIME) $(LIB_EACCESS) $(LIB_SELINUX)
+
+if TAR_LIB_ATTR
+tar_LDADD += -lattr
+endif