typo .. we need to extract the tarball after the flush, not create!
[debian/tar] / cleanup-script.sh
index 91c5ae374b2ffc4d5f85dbf7249d2036e4028558..13a048c36e10db01381036c54b7eb14ea09317a3 100755 (executable)
@@ -253,7 +253,7 @@ else ${echo} "x - failed to remove lock directory ${lock_dir}."
      exit 1
 fi
 
-tar cf $tmpfile doc/tar.1 doc/rmt.8
+tar xf $tmpfile doc/tar.1 doc/rmt.8
 git add doc/Makefile doc/Makefile.in doc/README doc/tar.1 doc/rmt.8
 
 exit 0