Return error code from tests (#137)
[debian/pforth] / platforms / unix / Makefile
index fab1f8250be130227f02ab681c1f65ce3389451d..2ba0492d48929566227b58ae5670bedf002b80ba 100644 (file)
@@ -140,6 +140,7 @@ test: $(PFORTHAPP)
        wd=$$(pwd); (cd $(FTHDIR); $${wd}/$(PFORTHAPP) -q t_alloc.fth)
        wd=$$(pwd); (cd $(FTHDIR); $${wd}/$(PFORTHAPP) -q t_floats.fth)
        wd=$$(pwd); (cd $(FTHDIR); $${wd}/$(PFORTHAPP) -q t_file.fth)
+       @echo "PForth Tests PASSED"
 
 clean:
        rm -f $(PFOBJS) $(PFEMBOBJS)