let make display commands for automatic log checkers
authorBdale Garbee <bdale@gag.com>
Tue, 25 Feb 2020 23:26:11 +0000 (16:26 -0700)
committerBdale Garbee <bdale@gag.com>
Tue, 25 Feb 2020 23:26:11 +0000 (16:26 -0700)
debian/rules

index 3a68734a292b3146d1d3d699a171c8e2cfb13f7b..87953a6ebcd5414e277d0440bfea8ebc3c87869f 100755 (executable)
@@ -60,7 +60,8 @@ _topdir=$(call shellescape,$(shell pwd))
 CONFIGURE_ARGS=                --prefix=/usr \
                        --bindir=/bin \
                        --infodir=${_topdir}/debian/gzip/usr/share/info \
-                       --mandir=${_topdir}/debian/gzip/usr/share/man
+                       --mandir=${_topdir}/debian/gzip/usr/share/man \
+                       --disable-silent-rules
 
 ifneq (${DEB_BUILD_ARCH},${DEB_HOST_ARCH})
 CONFIGURE_ARGS+=       --host=${DEB_HOST_GNU_TYPE}
@@ -85,7 +86,8 @@ configure-indep: configure-indep-stamp
 configure-indep-stamp: reconf-stamp
        dh_testdir
        mkdir -p builddir-indep
-       cd builddir-indep && ../configure --host=i686-w64-mingw32 LIBS="-Wl,--as-needed -lssp"
+       cd builddir-indep && ../configure --host=i686-w64-mingw32 \
+               LIBS="-Wl,--as-needed -lssp" --disable-silent-rules
        :>$@
 
 build: build-stamp build-indep-stamp