Imported Upstream version 1.3.14
[debian/gzip] / msdos / Makefile.djg
index 514d963d9e4366e53cb67ac38fed5aae430db10c..30eb39cf6e30b8cd972f5479837790626866935e 100644 (file)
@@ -4,7 +4,7 @@
 
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 
 # This program is distributed in the hope that it will be useful,
@@ -16,8 +16,6 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
 
-# $Id: Makefile.djg,v 1.3 1993/06/22 15:43:24 jloup Exp $
-
 #### Start of system configuration section. ####
 
 .SUFFIXES: .o
@@ -168,8 +166,8 @@ gzip$X:     gzip
        aout2exe gzip
 
 gzip:  $(OBJ1) $(OBJ2)
-        echo $(OBJ1) > gzip.rsp
-        echo $(OBJ2) $(LIBS) >> gzip.rsp
+       echo $(OBJ1) > gzip.rsp
+       echo $(OBJ2) $(LIBS) >> gzip.rsp
        $(CC) $(LDFLAGS) -o $@ @gzip.rsp
        del gzip.rsp