Merge commit 'v3.3.0' into upstream
[debian/gnuradio] / usrp2 / firmware / apps / Makefile.am
index b809039d028027f59b4f4b0ccf2c5dd372b70b97..1dc8b0a7371a6171e3644694a17ee29e02d63b3a 100644 (file)
@@ -45,6 +45,8 @@ noinst_PROGRAMS = \
        timer_test \
        tx_standalone \
        txrx \
+       txrx_wbx \
+       txrx_xcvr \
        factory_test \
        burnrev30 \
        burnrev31 \
@@ -61,12 +63,19 @@ noinst_PROGRAMS = \
 # tx_drop_rate_limited_SOURCES = tx_drop_rate_limited.c app_common.c
 # tx_drop2_SOURCES = tx_drop2.c app_common.c
 txrx_SOURCES = txrx.c app_common_v2.c
+txrx_wbx_SOURCES = txrx.c app_common_v2.c
+txrx_xcvr_SOURCES = txrx.c app_common_v2.c
 factory_test_SOURCES = factory_test.c app_common_v2.c
 eth_serdes_SOURCES = eth_serdes.c app_passthru_v2.c
 serdes_txrx_SOURCES = serdes_txrx.c app_common_v2.c
 mimo_tx_SOURCES = mimo_tx.c mimo_app_common_v2.c
 mimo_tx_slave_SOURCES = mimo_tx_slave.c app_common_v2.c
 
+txrx_wbx_LDADD = ../lib/libu2fw_wbx.a
+
+txrx_xcvr_LDADD = ../lib/libu2fw_xcvr.a
+
+
 noinst_HEADERS = \
         app_common_v2.h \
         app_passthru_v2.h \