Merge commit 'v3.3.0' into upstream
[debian/gnuradio] / gr-usrp / apps / Makefile.am
index 824a48974779ef3f3f3cfabda9fb371b38c6886b..92938061f6e1062ecdd876431d6ef303c0a1ce01 100644 (file)
@@ -24,9 +24,7 @@ include $(top_srcdir)/Makefile.common
 # For compiling within the GNU Radio build tree
 AM_CPPFLAGS=$(STD_DEFINES_AND_INCLUDES) \
         -I$(top_srcdir)/gr-usrp/src \
-        -I$(top_srcdir)/usrp/host/lib/legacy \
-        -I\${abs_top_builddir}/usrp/host/lib/legacy \
-        -I$(top_srcdir)/usrp/firmware/include \
+        $(USRP_INCLUDES) \
         $(WITH_INCLUDES)
 
 GR_USRP_LA=$(top_builddir)/gr-usrp/src/libgnuradio-usrp.la