Merge commit 'v3.3.0' into upstream
[debian/gnuradio] / gr-atsc / src / python / Makefile.am
diff --git a/gr-atsc/src/python/Makefile.am b/gr-atsc/src/python/Makefile.am
new file mode 100644 (file)
index 0000000..37b60e6
--- /dev/null
@@ -0,0 +1,44 @@
+#
+# Copyright 2004,2009 Free Software Foundation, Inc.
+# 
+# This file is part of GNU Radio
+# 
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+# 
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+# 
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING.  If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+# 
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST =           \
+       run_tests.in
+
+ourdatadir = $(exampledir)/atsc
+
+dist_ourdata_DATA =    \
+       README
+
+dist_ourdata_SCRIPTS =  \
+       btl-fsd.py      \
+       fpll.py         \
+       interp.py       \
+       xlate.py        \
+       viterbi-out.py
+
+TESTS =                                \
+       run_tests
+
+noinst_PYTHON =                        \
+       atsc_utils.py                   \
+       qa_atsc.py