make build reproducible by adding -n option to explicit gzip call in rules
[debian/gcpegg] / debian / rules
index 26e7fa5fbd608c3fd08465a24dd90b338736e4d6..79add4b3a6abbc1fe7cb493276ffd4d136352ade 100755 (executable)
@@ -31,7 +31,7 @@ install-stamp: build-stamp
                debian/gcpegg/etc/eggrc
        /usr/bin/install -o root -g root -m 0644 debian/gcpegg.1 \
                debian/gcpegg/usr/share/man/man1/gcpegg.1
-       gzip -9 debian/gcpegg/usr/share/man/man1/gcpegg.1
+       gzip -9n debian/gcpegg/usr/share/man/man1/gcpegg.1
        ( cd debian/gcpegg/usr/share/man/man1 ; \
                 ln gcpegg.1.gz gcpbasket.1.gz ;\
                 ln gcpegg.1.gz eggsh.1.gz ;\