Imported Debian patch 3.12-3.1
[debian/elilo] / choosers / Makefile
index 7860cc84ed5ad9ac047759e124da01027cbee06a..31b10d09a48af693ffc21a26dd0820aa460c0768 100644 (file)
 # to use this program.
 #
 
-SRCDIR = .
-
-VPATH = $(SRCDIR)
-
-include $(SRCDIR)/../Make.defaults
-include $(SRCDIR)/../Make.rules
-
-TOPDIR=$(SRCDIR)/..
+include ../Make.defaults
+include ../Make.rules
 
+TOPDIR=$(CDIR)/..
 
 FILES=
 
@@ -48,11 +43,11 @@ TARGET=choosers.o
 all: $(TARGET)
 
 $(TARGET): check-choosers $(TOPDIR)/Make.defaults $(FILES)
-       $(LD) $(LD3264) -o $@ -r $(FILES)
+       $(LD) -o $@ -r $(FILES)
 
 clean:
        $(RM) -f $(TARGET) $(FILES)
-
+       
 check-choosers:
        @if [ -n "$(FILES)" ]; then \
                exit 0; \