Imported Debian patch 0.4.9-1
[debian/efibootmgr] / src / efibootmgr / module.mk
index 069a6485f8e1520f629cd6c4c22657a16670614d..dac4907e8b486a718e2da313abcceb048f8ddb72 100644 (file)
@@ -11,6 +11,7 @@ efibootmgr_LIBS    := crc32.o disk.o efi.o efichar.o gpt.o scsi_ioctls.o \
 efibootmgr_LIBDIR  := src/lib
 efibootmgr_FULLLIB := \
        $(patsubst %,$(efibootmgr_LIBDIR)/%,$(efibootmgr_LIBS))
+LIBS = -lpci
 
 ALLDEPS += $(efibootmgr_FULLTARGET)
 CLEANLIST += $(efibootmgr_FULLTARGET)
@@ -19,4 +20,5 @@ bindir_TARGETS += $(efibootmgr_FULLTARGET)
 
 $(efibootmgr_FULLTARGET): \
        $(efibootmgr_FULLOBJECT) \
-       $(efibootmgr_FULLLIB)
+       $(efibootmgr_FULLLIB) \
+       $(LIBS)