set DESTDIR for make install
authorBdale Garbee <bdale@gag.com>
Tue, 3 Jan 2023 16:38:23 +0000 (09:38 -0700)
committerBdale Garbee <bdale@gag.com>
Tue, 3 Jan 2023 16:38:23 +0000 (09:38 -0700)
debian/rules

index 154d78b75361c79cc6fc39f5163b70e7c5bf7026..6b1fe22270e6b0074a23c918d0154957dd9663b2 100755 (executable)
@@ -32,7 +32,8 @@ install: build
        dh_testroot
        dh_prep
        dh_installdirs
-       $(MAKE) install prefix=$(CURDIR)/debian/cpmtools/usr \
+       $(MAKE) DESTDIR=$(CURDIR)/debian/cpmtools install \
+               prefix=$(CURDIR)/debian/cpmtools/usr \
                datarootdir=$(CURDIR)/debian/cpmtools/etc/cpmtools
 
 # Build architecture-independent files here.