another try at getting stripping right
[debian/cpmtools] / debian / rules
index 917f34796e62a34de1f1c63b961b6866879969e8..7788bcdbc15314d063c25737932f3ed5fed70de5 100755 (executable)
@@ -5,3 +5,10 @@
 
 override_dh_auto_configure:
        dh_auto_configure -- --datarootdir=/etc/cpmtools --with-libdsk=/usr
+
+override_dh_auto_install:
+       make install \
+               DESTDIR=$(CURDIR)/debian/cpmtools \
+               AM_UPDATE_INFO_DIR=no \
+               'INSTALL=install --strip-program=true'
+