Imported Upstream version 2.6.1
[debian/amanda] / restore-src / Makefile.in
index f092f9d6b7184089b76245f4f0f1e031384f94f0..cf4c35f146780fda2826281b665f3fdc8aac95af 100644 (file)
@@ -1,8 +1,8 @@
-# Makefile.in generated by automake 1.10 from Makefile.am.
+# Makefile.in generated by automake 1.10.1 from Makefile.am.
 # @configure_input@
 
 # Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
-# 2003, 2004, 2005, 2006  Free Software Foundation, Inc.
+# 2003, 2004, 2005, 2006, 2007, 2008  Free Software Foundation, Inc.
 # This Makefile.in is free software; the Free Software Foundation
 # gives unlimited permission to copy and/or distribute it,
 # with or without modifications, as long as this notice is preserved.
 
 # Makefile for Amanda restore programs.
 
+# vim:ft=automake
+# Copyright (c) 2005-2008 Zmanda Inc.  All Rights Reserved.
+# 
+# This library is free software; you can redistribute it and/or modify it
+# under the terms of the GNU Lesser General Public License version 2.1 as 
+# published by the Free Software Foundation.
+# 
+# This library is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
+# or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU Lesser General Public
+# License for more details.
+# 
+# You should have received a copy of the GNU Lesser General Public License
+# along with this library; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 USA.
+# 
+# Contact information: Zmanda Inc., 465 S Mathlida Ave, Suite 300
+# Sunnyvale, CA 94086, USA, or: http://www.zmanda.com
+
+# simple include file to pre-define variables which are then +='d by other
+# scripts in this directory.
+
 # vim:ft=automake
 #
 # Adjust post-install permissions settings.  This rule works off two
@@ -43,7 +65,7 @@
 # INSTALLPERMS_exec = \
 #      dest=$(sbindir) chown=amanda chmod= \
 #              foo bar \
-#      chmod=u+s,o-rwx \
+#      chmod=07450 \
 #              bing
 #      dest=$(libexecdir) chmod= \
 #              $(libexec_PROGRAMS)
 #
 # This whole operation is not required when making builds for packaging,
 # and can be disabled with --disable-installperms, via the WANT_INSTALLPERMS
-# AM_CONDITIONAL.
+# AM_CONDITIONAL.  When disabled, the file 'installperms.sh' in the top-level
+# build directory is populated with a format suitable for shell interpretation,
+# with lines like this:
+#   installperm "amanda:disk" "04750" "/usr/local/sbin/bing"
+# the arguments being, respectively, owner:group, mode, and filename.  There will
+# be exactly one line for each file which has specific permissions.  The intention
+# is that this file be used by packaging scripts to set correct permissions at install
+# time.  Note that files which have no special permissions requirements do not appear 
+# in this file at all, due to limitations of Automake.
 
 # vim:ft=automake
 
@@ -81,13 +111,16 @@ target_triplet = @target@
 DIST_COMMON = $(noinst_HEADERS) $(srcdir)/Makefile.am \
        $(srcdir)/Makefile.in \
        $(top_srcdir)/config/automake/installperms.am \
-       $(top_srcdir)/config/automake/precompile.am
+       $(top_srcdir)/config/automake/precompile.am \
+       $(top_srcdir)/config/automake/vars.am
+@WANT_INSTALLPERMS_FALSE@am__append_1 = $(installperms_sh)
 sbin_PROGRAMS = amrestore$(EXEEXT) amfetchdump$(EXEEXT)
 amlibexec_PROGRAMS = amidxtaped$(EXEEXT)
 subdir = restore-src
 ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
 am__aclocal_m4_deps =  \
        $(top_srcdir)/config/macro-archive/ac_define_dir.m4 \
+       $(top_srcdir)/config/macro-archive/ac_perl_module_version.m4 \
        $(top_srcdir)/config/macro-archive/ac_prog_perl_version.m4 \
        $(top_srcdir)/config/macro-archive/ac_prog_swig.m4 \
        $(top_srcdir)/config/macro-archive/ax_compare_version.m4 \
@@ -121,6 +154,7 @@ am__aclocal_m4_deps =  \
        $(top_srcdir)/config/amanda/libs.m4 \
        $(top_srcdir)/config/amanda/net.m4 \
        $(top_srcdir)/config/amanda/progs.m4 \
+       $(top_srcdir)/config/amanda/ps.m4 \
        $(top_srcdir)/config/amanda/readdir.m4 \
        $(top_srcdir)/config/amanda/readline.m4 \
        $(top_srcdir)/config/amanda/rsh-security.m4 \
@@ -143,7 +177,9 @@ am__aclocal_m4_deps =  \
        $(top_srcdir)/config/gnulib/float_h.m4 \
        $(top_srcdir)/config/gnulib/fsusage.m4 \
        $(top_srcdir)/config/gnulib/getaddrinfo.m4 \
+       $(top_srcdir)/config/gnulib/getopt.m4 \
        $(top_srcdir)/config/gnulib/gettimeofday.m4 \
+       $(top_srcdir)/config/gnulib/gnulib-common.m4 \
        $(top_srcdir)/config/gnulib/gnulib-comp.m4 \
        $(top_srcdir)/config/gnulib/include_next.m4 \
        $(top_srcdir)/config/gnulib/inet_ntop.m4 \
@@ -171,7 +207,6 @@ am__aclocal_m4_deps =  \
        $(top_srcdir)/config/gnulib/sys_stat_h.m4 \
        $(top_srcdir)/config/gnulib/sys_time_h.m4 \
        $(top_srcdir)/config/gnulib/tempname.m4 \
-       $(top_srcdir)/config/gnulib/ulonglong.m4 \
        $(top_srcdir)/config/gnulib/unistd_h.m4 \
        $(top_srcdir)/config/gnulib/vasnprintf.m4 \
        $(top_srcdir)/config/gnulib/visibility.m4 \
@@ -182,7 +217,6 @@ am__aclocal_m4_deps =  \
        $(top_srcdir)/config/gettext-macros/lib-ld.m4 \
        $(top_srcdir)/config/gettext-macros/lib-link.m4 \
        $(top_srcdir)/config/gettext-macros/lib-prefix.m4 \
-       $(top_srcdir)/config/gettext-macros/longlong.m4 \
        $(top_srcdir)/config/gettext-macros/nls.m4 \
        $(top_srcdir)/config/gettext-macros/po.m4 \
        $(top_srcdir)/config/gettext-macros/progtest.m4 \
@@ -223,13 +257,11 @@ amfetchdump_OBJECTS = $(am_amfetchdump_OBJECTS)
 amfetchdump_LDADD = $(LDADD)
 am__DEPENDENCIES_1 =
 amfetchdump_DEPENDENCIES = librestore.$(LIB_EXTENSION) \
-       ../common-src/libamanda.$(LIB_EXTENSION) \
-       ../gnulib/libgnu.$(LIB_EXTENSION) $(am__DEPENDENCIES_1)
+       ../common-src/libamanda.$(LIB_EXTENSION) $(am__DEPENDENCIES_1)
 am_amidxtaped_OBJECTS = amidxtaped.$(OBJEXT)
 amidxtaped_OBJECTS = $(am_amidxtaped_OBJECTS)
 am__DEPENDENCIES_2 = librestore.$(LIB_EXTENSION) \
-       ../common-src/libamanda.$(LIB_EXTENSION) \
-       ../gnulib/libgnu.$(LIB_EXTENSION) $(am__DEPENDENCIES_1)
+       ../common-src/libamanda.$(LIB_EXTENSION) $(am__DEPENDENCIES_1)
 amidxtaped_DEPENDENCIES = $(am__DEPENDENCIES_2) \
        ../gnulib/libgnu.$(LIB_EXTENSION) \
        ../amandad-src/libamandad.$(LIB_EXTENSION)
@@ -237,9 +269,8 @@ amrestore_SOURCES = amrestore.c
 amrestore_OBJECTS = amrestore.$(OBJEXT)
 amrestore_LDADD = $(LDADD)
 amrestore_DEPENDENCIES = librestore.$(LIB_EXTENSION) \
-       ../common-src/libamanda.$(LIB_EXTENSION) \
-       ../gnulib/libgnu.$(LIB_EXTENSION) $(am__DEPENDENCIES_1)
-DEFAULT_INCLUDES = -I. -I$(top_builddir)/config@am__isrc@
+       ../common-src/libamanda.$(LIB_EXTENSION) $(am__DEPENDENCIES_1)
+DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)/config
 depcomp = $(SHELL) $(top_srcdir)/config/depcomp
 am__depfiles_maybe = depfiles
 COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
@@ -260,6 +291,7 @@ ETAGS = etags
 CTAGS = ctags
 DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
 ACLOCAL = @ACLOCAL@
+AIX_BACKUP = @AIX_BACKUP@
 ALLOCA = @ALLOCA@
 ALLOCA_H = @ALLOCA_H@
 AMANDA_DBGDIR = @AMANDA_DBGDIR@
@@ -274,8 +306,10 @@ AMPLOT_CAT_GZIP = @AMPLOT_CAT_GZIP@
 AMPLOT_CAT_PACK = @AMPLOT_CAT_PACK@
 AMPLOT_COMPRESS = @AMPLOT_COMPRESS@
 AMTAR = @AMTAR@
+APPLICATION_DIR = @APPLICATION_DIR@
 AR = @AR@
 ARPA_INET_H = @ARPA_INET_H@
+ASSERTIONS = @ASSERTIONS@
 AUTOCONF = @AUTOCONF@
 AUTOHEADER = @AUTOHEADER@
 AUTOMAKE = @AUTOMAKE@
@@ -287,16 +321,28 @@ BITSIZEOF_SIG_ATOMIC_T = @BITSIZEOF_SIG_ATOMIC_T@
 BITSIZEOF_SIZE_T = @BITSIZEOF_SIZE_T@
 BITSIZEOF_WCHAR_T = @BITSIZEOF_WCHAR_T@
 BITSIZEOF_WINT_T = @BITSIZEOF_WINT_T@
+BSDTCP_SECURITY = @BSDTCP_SECURITY@
+BSDUDP_SECURITY = @BSDUDP_SECURITY@
+BSD_SECURITY = @BSD_SECURITY@
 CAT = @CAT@
 CC = @CC@
 CCDEPMODE = @CCDEPMODE@
 CFLAGS = @CFLAGS@
 CFLAG_VISIBILITY = @CFLAG_VISIBILITY@
+CHECK_USERID = @CHECK_USERID@
 CHIO = @CHIO@
 CHS = @CHS@
+CLIENT_HOST_INSTANCE = @CLIENT_HOST_INSTANCE@
+CLIENT_HOST_KEY_FILE = @CLIENT_HOST_KEY_FILE@
+CLIENT_HOST_PRINCIPAL = @CLIENT_HOST_PRINCIPAL@
 CLIENT_LOGIN = @CLIENT_LOGIN@
 CLIENT_SCRIPTS_OPT = @CLIENT_SCRIPTS_OPT@
 COMPRESS = @COMPRESS@
+COMPRESS_BEST_OPT = @COMPRESS_BEST_OPT@
+COMPRESS_FAST_OPT = @COMPRESS_FAST_OPT@
+COMPRESS_PATH = @COMPRESS_PATH@
+COMPRESS_SUFFIX = @COMPRESS_SUFFIX@
+CONFIG_CLOBBER_MY_CONFIG = @CONFIG_CLOBBER_MY_CONFIG@
 CONFIG_DIR = @CONFIG_DIR@
 CPP = @CPP@
 CPPFLAGS = @CPPFLAGS@
@@ -310,6 +356,7 @@ DD = @DD@
 DEFAULT_AMANDATES_FILE = @DEFAULT_AMANDATES_FILE@
 DEFAULT_CHANGER_DEVICE = @DEFAULT_CHANGER_DEVICE@
 DEFAULT_CONFIG = @DEFAULT_CONFIG@
+DEFAULT_MAILER = @DEFAULT_MAILER@
 DEFAULT_SERVER = @DEFAULT_SERVER@
 DEFAULT_TAPE_DEVICE = @DEFAULT_TAPE_DEVICE@
 DEFAULT_TAPE_SERVER = @DEFAULT_TAPE_SERVER@
@@ -317,7 +364,7 @@ DEFS = @DEFS@
 DEPDIR = @DEPDIR@
 DOC_BUILD_DATE = @DOC_BUILD_DATE@
 DUMP = @DUMP@
-DUMPER_DIR = @DUMPER_DIR@
+DUMP_RETURNS_1 = @DUMP_RETURNS_1@
 ECHO = @ECHO@
 ECHO_C = @ECHO_C@
 ECHO_N = @ECHO_N@
@@ -330,6 +377,7 @@ F77 = @F77@
 FFLAGS = @FFLAGS@
 FLOAT_H = @FLOAT_H@
 GETCONF = @GETCONF@
+GETOPT_H = @GETOPT_H@
 GETTEXT = @GETTEXT@
 GLIB_CFLAGS = @GLIB_CFLAGS@
 GLIB_GENMARSHAL = @GLIB_GENMARSHAL@
@@ -340,9 +388,12 @@ GMSGFMT_015 = @GMSGFMT_015@
 GNULIB_CALLOC_POSIX = @GNULIB_CALLOC_POSIX@
 GNULIB_CHOWN = @GNULIB_CHOWN@
 GNULIB_DUP2 = @GNULIB_DUP2@
+GNULIB_ENVIRON = @GNULIB_ENVIRON@
 GNULIB_FCHDIR = @GNULIB_FCHDIR@
 GNULIB_FFLUSH = @GNULIB_FFLUSH@
+GNULIB_FOPEN = @GNULIB_FOPEN@
 GNULIB_FPRINTF_POSIX = @GNULIB_FPRINTF_POSIX@
+GNULIB_FREOPEN = @GNULIB_FREOPEN@
 GNULIB_FSEEK = @GNULIB_FSEEK@
 GNULIB_FSEEKO = @GNULIB_FSEEKO@
 GNULIB_FTELL = @GNULIB_FTELL@
@@ -352,6 +403,7 @@ GNULIB_GETCWD = @GNULIB_GETCWD@
 GNULIB_GETDELIM = @GNULIB_GETDELIM@
 GNULIB_GETLINE = @GNULIB_GETLINE@
 GNULIB_GETLOGIN_R = @GNULIB_GETLOGIN_R@
+GNULIB_GETPAGESIZE = @GNULIB_GETPAGESIZE@
 GNULIB_GETSUBOPT = @GNULIB_GETSUBOPT@
 GNULIB_LCHOWN = @GNULIB_LCHOWN@
 GNULIB_LSEEK = @GNULIB_LSEEK@
@@ -376,8 +428,10 @@ GNULIB_MEMRCHR = @GNULIB_MEMRCHR@
 GNULIB_MKDTEMP = @GNULIB_MKDTEMP@
 GNULIB_MKSTEMP = @GNULIB_MKSTEMP@
 GNULIB_PRINTF_POSIX = @GNULIB_PRINTF_POSIX@
+GNULIB_PUTENV = @GNULIB_PUTENV@
 GNULIB_READLINK = @GNULIB_READLINK@
 GNULIB_REALLOC_POSIX = @GNULIB_REALLOC_POSIX@
+GNULIB_SETENV = @GNULIB_SETENV@
 GNULIB_SLEEP = @GNULIB_SLEEP@
 GNULIB_SNPRINTF = @GNULIB_SNPRINTF@
 GNULIB_SPRINTF_POSIX = @GNULIB_SPRINTF_POSIX@
@@ -386,11 +440,15 @@ GNULIB_STPNCPY = @GNULIB_STPNCPY@
 GNULIB_STRCASESTR = @GNULIB_STRCASESTR@
 GNULIB_STRCHRNUL = @GNULIB_STRCHRNUL@
 GNULIB_STRDUP = @GNULIB_STRDUP@
+GNULIB_STRERROR = @GNULIB_STRERROR@
 GNULIB_STRNDUP = @GNULIB_STRNDUP@
 GNULIB_STRNLEN = @GNULIB_STRNLEN@
 GNULIB_STRPBRK = @GNULIB_STRPBRK@
 GNULIB_STRSEP = @GNULIB_STRSEP@
+GNULIB_STRSIGNAL = @GNULIB_STRSIGNAL@
+GNULIB_STRSTR = @GNULIB_STRSTR@
 GNULIB_STRTOK_R = @GNULIB_STRTOK_R@
+GNULIB_UNSETENV = @GNULIB_UNSETENV@
 GNULIB_VASPRINTF = @GNULIB_VASPRINTF@
 GNULIB_VFPRINTF_POSIX = @GNULIB_VFPRINTF_POSIX@
 GNULIB_VPRINTF_POSIX = @GNULIB_VPRINTF_POSIX@
@@ -404,6 +462,7 @@ GOBJECT_QUERY = @GOBJECT_QUERY@
 GREP = @GREP@
 GZIP = @GZIP@
 HAVE_CALLOC_POSIX = @HAVE_CALLOC_POSIX@
+HAVE_DECL_ENVIRON = @HAVE_DECL_ENVIRON@
 HAVE_DECL_GETDELIM = @HAVE_DECL_GETDELIM@
 HAVE_DECL_GETLINE = @HAVE_DECL_GETLINE@
 HAVE_DECL_GETLOGIN_R = @HAVE_DECL_GETLOGIN_R@
@@ -412,9 +471,10 @@ HAVE_DECL_MEMRCHR = @HAVE_DECL_MEMRCHR@
 HAVE_DECL_MKDIR = @HAVE_DECL_MKDIR@
 HAVE_DECL_SNPRINTF = @HAVE_DECL_SNPRINTF@
 HAVE_DECL_STRDUP = @HAVE_DECL_STRDUP@
-HAVE_DECL_STRNCASECMP = @HAVE_DECL_STRNCASECMP@
+HAVE_DECL_STRERROR = @HAVE_DECL_STRERROR@
 HAVE_DECL_STRNDUP = @HAVE_DECL_STRNDUP@
 HAVE_DECL_STRNLEN = @HAVE_DECL_STRNLEN@
+HAVE_DECL_STRSIGNAL = @HAVE_DECL_STRSIGNAL@
 HAVE_DECL_STRTOK_R = @HAVE_DECL_STRTOK_R@
 HAVE_DECL_VSNPRINTF = @HAVE_DECL_VSNPRINTF@
 HAVE_DECL_WCWIDTH = @HAVE_DECL_WCWIDTH@
@@ -422,7 +482,9 @@ HAVE_DUP2 = @HAVE_DUP2@
 HAVE_FSEEKO = @HAVE_FSEEKO@
 HAVE_FTELLO = @HAVE_FTELLO@
 HAVE_FTRUNCATE = @HAVE_FTRUNCATE@
+HAVE_GETPAGESIZE = @HAVE_GETPAGESIZE@
 HAVE_GETSUBOPT = @HAVE_GETSUBOPT@
+HAVE_GZIP = @HAVE_GZIP@
 HAVE_INTTYPES_H = @HAVE_INTTYPES_H@
 HAVE_IO_H = @HAVE_IO_H@
 HAVE_LONG_LONG_INT = @HAVE_LONG_LONG_INT@
@@ -431,8 +493,10 @@ HAVE_MALLOC_POSIX = @HAVE_MALLOC_POSIX@
 HAVE_MEMPCPY = @HAVE_MEMPCPY@
 HAVE_MKDTEMP = @HAVE_MKDTEMP@
 HAVE_NETINET_IN_H = @HAVE_NETINET_IN_H@
+HAVE_OS_H = @HAVE_OS_H@
 HAVE_READLINK = @HAVE_READLINK@
 HAVE_REALLOC_POSIX = @HAVE_REALLOC_POSIX@
+HAVE_SETENV = @HAVE_SETENV@
 HAVE_SIGNED_SIG_ATOMIC_T = @HAVE_SIGNED_SIG_ATOMIC_T@
 HAVE_SIGNED_WCHAR_T = @HAVE_SIGNED_WCHAR_T@
 HAVE_SIGNED_WINT_T = @HAVE_SIGNED_WINT_T@
@@ -440,7 +504,6 @@ HAVE_SLEEP = @HAVE_SLEEP@
 HAVE_STDINT_H = @HAVE_STDINT_H@
 HAVE_STPCPY = @HAVE_STPCPY@
 HAVE_STPNCPY = @HAVE_STPNCPY@
-HAVE_STRCASECMP = @HAVE_STRCASECMP@
 HAVE_STRCASESTR = @HAVE_STRCASESTR@
 HAVE_STRCHRNUL = @HAVE_STRCHRNUL@
 HAVE_STRNDUP = @HAVE_STRNDUP@
@@ -449,10 +512,12 @@ HAVE_STRSEP = @HAVE_STRSEP@
 HAVE_STRUCT_TIMEVAL = @HAVE_STRUCT_TIMEVAL@
 HAVE_SYS_BITYPES_H = @HAVE_SYS_BITYPES_H@
 HAVE_SYS_INTTYPES_H = @HAVE_SYS_INTTYPES_H@
+HAVE_SYS_PARAM_H = @HAVE_SYS_PARAM_H@
 HAVE_SYS_SOCKET_H = @HAVE_SYS_SOCKET_H@
 HAVE_SYS_TIME_H = @HAVE_SYS_TIME_H@
 HAVE_SYS_TYPES_H = @HAVE_SYS_TYPES_H@
 HAVE_UNISTD_H = @HAVE_UNISTD_H@
+HAVE_UNSETENV = @HAVE_UNSETENV@
 HAVE_UNSIGNED_LONG_LONG_INT = @HAVE_UNSIGNED_LONG_LONG_INT@
 HAVE_VASPRINTF = @HAVE_VASPRINTF@
 HAVE_VISIBILITY = @HAVE_VISIBILITY@
@@ -468,6 +533,8 @@ INSTALL_SCRIPT = @INSTALL_SCRIPT@
 INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
 INTLLIBS = @INTLLIBS@
 INTL_MACOSX_LIBS = @INTL_MACOSX_LIBS@
+KRB4_SECURITY = @KRB4_SECURITY@
+KRB5_SECURITY = @KRB5_SECURITY@
 LDFLAGS = @LDFLAGS@
 LEX = @LEX@
 LEXLIB = @LEXLIB@
@@ -484,6 +551,8 @@ LIBTHREAD = @LIBTHREAD@
 LIBTOOL = @LIBTOOL@
 LIBTOOL_DEPS = @LIBTOOL_DEPS@
 LN_S = @LN_S@
+LOCKING = @LOCKING@
+LOW_TCPPORTRANGE = @LOW_TCPPORTRANGE@
 LTLIBICONV = @LTLIBICONV@
 LTLIBINTL = @LTLIBINTL@
 LTLIBMULTITHREAD = @LTLIBMULTITHREAD@
@@ -492,7 +561,6 @@ LTLIBPTH = @LTLIBPTH@
 LTLIBTHREAD = @LTLIBTHREAD@
 MAILER = @MAILER@
 MAKEINFO = @MAKEINFO@
-MAXTAPEBLOCKSIZE = @MAXTAPEBLOCKSIZE@
 MCUTIL = @MCUTIL@
 MKDIR_P = @MKDIR_P@
 MSGFMT = @MSGFMT@
@@ -528,26 +596,37 @@ PERL_INC = @PERL_INC@
 PKG_CONFIG = @PKG_CONFIG@
 POSUB = @POSUB@
 PRINT = @PRINT@
+PS = @PS@
+PS_ARGUMENT = @PS_ARGUMENT@
 PTRDIFF_T_SUFFIX = @PTRDIFF_T_SUFFIX@
 RANLIB = @RANLIB@
 READLINE_LIBS = @READLINE_LIBS@
 REPLACE_CHOWN = @REPLACE_CHOWN@
 REPLACE_FCHDIR = @REPLACE_FCHDIR@
 REPLACE_FFLUSH = @REPLACE_FFLUSH@
+REPLACE_FOPEN = @REPLACE_FOPEN@
 REPLACE_FPRINTF = @REPLACE_FPRINTF@
+REPLACE_FREOPEN = @REPLACE_FREOPEN@
 REPLACE_FSEEK = @REPLACE_FSEEK@
 REPLACE_FSEEKO = @REPLACE_FSEEKO@
 REPLACE_FTELL = @REPLACE_FTELL@
 REPLACE_FTELLO = @REPLACE_FTELLO@
 REPLACE_GETCWD = @REPLACE_GETCWD@
 REPLACE_GETLINE = @REPLACE_GETLINE@
+REPLACE_GETPAGESIZE = @REPLACE_GETPAGESIZE@
 REPLACE_GETTIMEOFDAY = @REPLACE_GETTIMEOFDAY@
 REPLACE_LCHOWN = @REPLACE_LCHOWN@
 REPLACE_LSEEK = @REPLACE_LSEEK@
+REPLACE_MEMMEM = @REPLACE_MEMMEM@
 REPLACE_MKSTEMP = @REPLACE_MKSTEMP@
 REPLACE_PRINTF = @REPLACE_PRINTF@
+REPLACE_PUTENV = @REPLACE_PUTENV@
 REPLACE_SNPRINTF = @REPLACE_SNPRINTF@
 REPLACE_SPRINTF = @REPLACE_SPRINTF@
+REPLACE_STRCASESTR = @REPLACE_STRCASESTR@
+REPLACE_STRERROR = @REPLACE_STRERROR@
+REPLACE_STRSIGNAL = @REPLACE_STRSIGNAL@
+REPLACE_STRSTR = @REPLACE_STRSTR@
 REPLACE_VASPRINTF = @REPLACE_VASPRINTF@
 REPLACE_VFPRINTF = @REPLACE_VFPRINTF@
 REPLACE_VPRINTF = @REPLACE_VPRINTF@
@@ -555,7 +634,11 @@ REPLACE_VSNPRINTF = @REPLACE_VSNPRINTF@
 REPLACE_VSPRINTF = @REPLACE_VSPRINTF@
 REPLACE_WCWIDTH = @REPLACE_WCWIDTH@
 RESTORE = @RESTORE@
+RSH_SECURITY = @RSH_SECURITY@
 SAMBA_CLIENT = @SAMBA_CLIENT@
+SERVER_HOST_INSTANCE = @SERVER_HOST_INSTANCE@
+SERVER_HOST_KEY_FILE = @SERVER_HOST_KEY_FILE@
+SERVER_HOST_PRINCIPAL = @SERVER_HOST_PRINCIPAL@
 SERVICE_SUFFIX = @SERVICE_SUFFIX@
 SETUID_GROUP = @SETUID_GROUP@
 SET_MAKE = @SET_MAKE@
@@ -565,6 +648,7 @@ SIZE_T_SUFFIX = @SIZE_T_SUFFIX@
 SNAPSHOT_STAMP = @SNAPSHOT_STAMP@
 SORT = @SORT@
 SSH = @SSH@
+SSH_SECURITY = @SSH_SECURITY@
 STDBOOL_H = @STDBOOL_H@
 STDINT_H = @STDINT_H@
 STRIP = @STRIP@
@@ -574,7 +658,14 @@ SWIG_LIB = @SWIG_LIB@
 SYS_SOCKET_H = @SYS_SOCKET_H@
 SYS_STAT_H = @SYS_STAT_H@
 SYS_TIME_H = @SYS_TIME_H@
+TCPPORTRANGE = @TCPPORTRANGE@
+TICKET_LIFETIME = @TICKET_LIFETIME@
+UDPPORTRANGE = @UDPPORTRANGE@
+UNCOMPRESS_OPT = @UNCOMPRESS_OPT@
+UNCOMPRESS_PATH = @UNCOMPRESS_PATH@
+USE_AMANDAHOSTS = @USE_AMANDAHOSTS@
 USE_NLS = @USE_NLS@
+USE_RUNDUMP = @USE_RUNDUMP@
 USE_VERSION_SUFFIXES = @USE_VERSION_SUFFIXES@
 VDUMP = @VDUMP@
 VERSION = @VERSION@
@@ -583,6 +674,7 @@ VERSION_MAJOR = @VERSION_MAJOR@
 VERSION_MINOR = @VERSION_MINOR@
 VERSION_PATCH = @VERSION_PATCH@
 VERSION_SUFFIX = @VERSION_SUFFIX@
+VOID_UNSETENV = @VOID_UNSETENV@
 VRESTORE = @VRESTORE@
 VXDUMP = @VXDUMP@
 VXRESTORE = @VXRESTORE@
@@ -611,6 +703,7 @@ am__leading_dot = @am__leading_dot@
 am__quote = @am__quote@
 am__tar = @am__tar@
 am__untar = @am__untar@
+amdatadir = @amdatadir@
 amincludedir = @amincludedir@
 amlibdir = @amlibdir@
 amlibexecdir = @amlibexecdir@
@@ -629,6 +722,8 @@ dvidir = @dvidir@
 exec_prefix = @exec_prefix@
 gl_LIBOBJS = @gl_LIBOBJS@
 gl_LTLIBOBJS = @gl_LTLIBOBJS@
+gltests_LIBOBJS = @gltests_LIBOBJS@
+gltests_LTLIBOBJS = @gltests_LTLIBOBJS@
 host = @host@
 host_alias = @host_alias@
 host_cpu = @host_cpu@
@@ -658,12 +753,39 @@ target_alias = @target_alias@
 target_cpu = @target_cpu@
 target_os = @target_os@
 target_vendor = @target_vendor@
+top_build_prefix = @top_build_prefix@
 top_builddir = @top_builddir@
 top_srcdir = @top_srcdir@
+SUFFIXES = 
+EXTRA_DIST = 
+BUILT_SOURCES = 
+MOSTLYCLEANFILES = 
+CLEANFILES = 
+DISTCLEANFILES = $(am__append_1)
+MAINTAINERCLEANFILES = 
 
 # sed expression to strip leading directories from a filename; this converts e.g.,
 # src/foo/bar.so to bar.so.
 strip_leading_dirs = s|^.*/||
+@WANT_INSTALLPERMS_FALSE@do_file = pa="$$dest"/`echo "$$cmd"|sed '$(strip_leading_dirs)'|sed '$(transform)'`; \
+@WANT_INSTALLPERMS_FALSE@    echo "installperm \"$$chown\" \"$$chmod\" \"$$pa\"" >> "$(installperms_sh)"
+
+
+# define a snippet of the scripts below to either perform a chown/chmod operation,
+# or record that operation in the logfile.  On entry to the snippet, $$dest is the
+# destination directory, $$cmd is the srcdir-relative pathname of the target file,
+# $$chown is the ownership, and $$chmod is the permission pattern.
+@WANT_INSTALLPERMS_TRUE@do_file = pa="$(DESTDIR)$$dest"/`echo "$$cmd"|sed '$(strip_leading_dirs)'|sed '$(transform)'`; \
+@WANT_INSTALLPERMS_TRUE@    if test -n "$$chown"; then \
+@WANT_INSTALLPERMS_TRUE@       echo chown "$$chown" "$$pa"; \
+@WANT_INSTALLPERMS_TRUE@       chown "$$chown" "$$pa" || exit 1; \
+@WANT_INSTALLPERMS_TRUE@    fi; \
+@WANT_INSTALLPERMS_TRUE@    if test -n "$$chmod"; then \
+@WANT_INSTALLPERMS_TRUE@       echo chmod "$$chmod" "$$pa"; \
+@WANT_INSTALLPERMS_TRUE@       chmod "$$chmod" "$$pa" || exit 1; \
+@WANT_INSTALLPERMS_TRUE@    fi 
+
+@WANT_INSTALLPERMS_FALSE@installperms_sh = "$(top_builddir)/installperms.sh"
 INCLUDES = -I$(top_builddir)/common-src \
                -I$(top_srcdir)/common-src   \
                -I$(top_srcdir)/device-src   \
@@ -673,8 +795,8 @@ INCLUDES = -I$(top_builddir)/common-src \
 
 AM_CFLAGS = $(AMANDA_WARNING_CFLAGS)
 AM_LDFLAGS = $(AMANDA_STATIC_LDFLAGS)
-LINT = @AMLINT@
-LINTFLAGS = @AMLINTFLAGS@
+LINT = $(AMLINT)
+LINTFLAGS = $(AMLINTFLAGS)
 amlib_LTLIBRARIES = librestore.la
 LIB_EXTENSION = la
 
@@ -686,7 +808,6 @@ LIB_EXTENSION = la
 ###
 LDADD = librestore.$(LIB_EXTENSION)              \
       ../common-src/libamanda.$(LIB_EXTENSION) \
-      ../gnulib/libgnu.$(LIB_EXTENSION) \
       $(READLINE_LIBS)
 
 amidxtaped_LDADD = $(LDADD) \
@@ -706,11 +827,12 @@ INSTALLPERMS_exec = \
        dest=$(sbindir) chown=amanda $(sbin_PROGRAMS) \
        dest=$(amlibexecdir) chown=amanda $(amlibexec_PROGRAMS)
 
-all: all-am
+all: $(BUILT_SOURCES)
+       $(MAKE) $(AM_MAKEFLAGS) all-am
 
 .SUFFIXES:
 .SUFFIXES: .c .lo .o .obj
-$(srcdir)/Makefile.in:  $(srcdir)/Makefile.am $(top_srcdir)/config/automake/installperms.am $(top_srcdir)/config/automake/precompile.am $(am__configure_deps)
+$(srcdir)/Makefile.in:  $(srcdir)/Makefile.am $(top_srcdir)/config/automake/vars.am $(top_srcdir)/config/automake/installperms.am $(top_srcdir)/config/automake/precompile.am $(am__configure_deps)
        @for dep in $?; do \
          case '$(am__configure_deps)' in \
            *$$dep*) \
@@ -745,8 +867,8 @@ install-amlibLTLIBRARIES: $(amlib_LTLIBRARIES)
        @list='$(amlib_LTLIBRARIES)'; for p in $$list; do \
          if test -f $$p; then \
            f=$(am__strip_dir) \
-           echo " $(LIBTOOL) --mode=install $(amlibLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) '$$p' '$(DESTDIR)$(amlibdir)/$$f'"; \
-           $(LIBTOOL) --mode=install $(amlibLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) "$$p" "$(DESTDIR)$(amlibdir)/$$f"; \
+           echo " $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(amlibLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) '$$p' '$(DESTDIR)$(amlibdir)/$$f'"; \
+           $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(amlibLTLIBRARIES_INSTALL) $(INSTALL_STRIP_FLAG) "$$p" "$(DESTDIR)$(amlibdir)/$$f"; \
          else :; fi; \
        done
 
@@ -754,8 +876,8 @@ uninstall-amlibLTLIBRARIES:
        @$(NORMAL_UNINSTALL)
        @list='$(amlib_LTLIBRARIES)'; for p in $$list; do \
          p=$(am__strip_dir) \
-         echo " $(LIBTOOL) --mode=uninstall rm -f '$(DESTDIR)$(amlibdir)/$$p'"; \
-         $(LIBTOOL) --mode=uninstall rm -f "$(DESTDIR)$(amlibdir)/$$p"; \
+         echo " $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=uninstall rm -f '$(DESTDIR)$(amlibdir)/$$p'"; \
+         $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=uninstall rm -f "$(DESTDIR)$(amlibdir)/$$p"; \
        done
 
 clean-amlibLTLIBRARIES:
@@ -777,8 +899,8 @@ install-amlibexecPROGRAMS: $(amlibexec_PROGRAMS)
             || test -f $$p1 \
          ; then \
            f=`echo "$$p1" | sed 's,^.*/,,;$(transform);s/$$/$(EXEEXT)/'`; \
-          echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(amlibexecPROGRAMS_INSTALL) '$$p' '$(DESTDIR)$(amlibexecdir)/$$f'"; \
-          $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(amlibexecPROGRAMS_INSTALL) "$$p" "$(DESTDIR)$(amlibexecdir)/$$f" || exit 1; \
+          echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(amlibexecPROGRAMS_INSTALL) '$$p' '$(DESTDIR)$(amlibexecdir)/$$f'"; \
+          $(INSTALL_PROGRAM_ENV) $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(amlibexecPROGRAMS_INSTALL) "$$p" "$(DESTDIR)$(amlibexecdir)/$$f" || exit 1; \
          else :; fi; \
        done
 
@@ -805,8 +927,8 @@ install-sbinPROGRAMS: $(sbin_PROGRAMS)
             || test -f $$p1 \
          ; then \
            f=`echo "$$p1" | sed 's,^.*/,,;$(transform);s/$$/$(EXEEXT)/'`; \
-          echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(sbinPROGRAMS_INSTALL) '$$p' '$(DESTDIR)$(sbindir)/$$f'"; \
-          $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(sbinPROGRAMS_INSTALL) "$$p" "$(DESTDIR)$(sbindir)/$$f" || exit 1; \
+          echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(sbinPROGRAMS_INSTALL) '$$p' '$(DESTDIR)$(sbindir)/$$f'"; \
+          $(INSTALL_PROGRAM_ENV) $(LIBTOOL) $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=install $(sbinPROGRAMS_INSTALL) "$$p" "$(DESTDIR)$(sbindir)/$$f" || exit 1; \
          else :; fi; \
        done
 
@@ -877,8 +999,8 @@ ID: $(HEADERS) $(SOURCES) $(LISP) $(TAGS_FILES)
        unique=`for i in $$list; do \
            if test -f "$$i"; then echo $$i; else echo $(srcdir)/$$i; fi; \
          done | \
-         $(AWK) '    { files[$$0] = 1; } \
-              END { for (i in files) print i; }'`; \
+         $(AWK) '{ files[$$0] = 1; nonemtpy = 1; } \
+             END { if (nonempty) { for (i in files) print i; }; }'`; \
        mkid -fID $$unique
 tags: TAGS
 
@@ -890,8 +1012,8 @@ TAGS:  $(HEADERS) $(SOURCES)  $(TAGS_DEPENDENCIES) \
        unique=`for i in $$list; do \
            if test -f "$$i"; then echo $$i; else echo $(srcdir)/$$i; fi; \
          done | \
-         $(AWK) '    { files[$$0] = 1; } \
-              END { for (i in files) print i; }'`; \
+         $(AWK) '{ files[$$0] = 1; nonempty = 1; } \
+             END { if (nonempty) { for (i in files) print i; }; }'`; \
        if test -z "$(ETAGS_ARGS)$$tags$$unique"; then :; else \
          test -n "$$unique" || unique=$$empty_fix; \
          $(ETAGS) $(ETAGSFLAGS) $(AM_ETAGSFLAGS) $(ETAGS_ARGS) \
@@ -901,13 +1023,12 @@ ctags: CTAGS
 CTAGS:  $(HEADERS) $(SOURCES)  $(TAGS_DEPENDENCIES) \
                $(TAGS_FILES) $(LISP)
        tags=; \
-       here=`pwd`; \
        list='$(SOURCES) $(HEADERS)  $(LISP) $(TAGS_FILES)'; \
        unique=`for i in $$list; do \
            if test -f "$$i"; then echo $$i; else echo $(srcdir)/$$i; fi; \
          done | \
-         $(AWK) '    { files[$$0] = 1; } \
-              END { for (i in files) print i; }'`; \
+         $(AWK) '{ files[$$0] = 1; nonempty = 1; } \
+             END { if (nonempty) { for (i in files) print i; }; }'`; \
        test -z "$(CTAGS_ARGS)$$tags$$unique" \
          || $(CTAGS) $(CTAGSFLAGS) $(AM_CTAGSFLAGS) $(CTAGS_ARGS) \
             $$tags $$unique
@@ -947,13 +1068,15 @@ distdir: $(DISTFILES)
          fi; \
        done
 check-am: all-am
-check: check-am
+check: $(BUILT_SOURCES)
+       $(MAKE) $(AM_MAKEFLAGS) check-am
 all-am: Makefile $(LTLIBRARIES) $(PROGRAMS) $(HEADERS)
 installdirs:
        for dir in "$(DESTDIR)$(amlibdir)" "$(DESTDIR)$(amlibexecdir)" "$(DESTDIR)$(sbindir)"; do \
          test -z "$$dir" || $(MKDIR_P) "$$dir"; \
        done
-install: install-am
+install: $(BUILT_SOURCES)
+       $(MAKE) $(AM_MAKEFLAGS) install-am
 install-exec: install-exec-am
 install-data: install-data-am
 uninstall: uninstall-am
@@ -968,17 +1091,20 @@ install-strip:
          `test -z '$(STRIP)' || \
            echo "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'"` install
 mostlyclean-generic:
+       -test -z "$(MOSTLYCLEANFILES)" || rm -f $(MOSTLYCLEANFILES)
 
 clean-generic:
+       -test -z "$(CLEANFILES)" || rm -f $(CLEANFILES)
 
 distclean-generic:
        -test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
+       -test -z "$(DISTCLEANFILES)" || rm -f $(DISTCLEANFILES)
 
 maintainer-clean-generic:
        @echo "This command is intended for maintainers to use"
        @echo "it deletes files that may require special tools to rebuild."
-@WANT_INSTALLPERMS_FALSE@install-exec-hook:
-@WANT_INSTALLPERMS_FALSE@install-data-hook:
+       -test -z "$(BUILT_SOURCES)" || rm -f $(BUILT_SOURCES)
+       -test -z "$(MAINTAINERCLEANFILES)" || rm -f $(MAINTAINERCLEANFILES)
 clean: clean-am
 
 clean-am: clean-amlibLTLIBRARIES clean-amlibexecPROGRAMS clean-generic \
@@ -1064,52 +1190,40 @@ uninstall-am: uninstall-amlibLTLIBRARIES uninstall-amlibexecPROGRAMS \
        uninstall-sbinPROGRAMS
 
 
-@WANT_INSTALLPERMS_TRUE@installperms-exec:
-@WANT_INSTALLPERMS_TRUE@       @installperms="$(INSTALLPERMS_exec)"; \
-@WANT_INSTALLPERMS_TRUE@       test -n "$$installperms" && echo "Setting installation permissions on executables"; \
-@WANT_INSTALLPERMS_TRUE@       dest=; chown=; chmod=; \
-@WANT_INSTALLPERMS_TRUE@       for cmd in $$installperms; do \
-@WANT_INSTALLPERMS_TRUE@           case "$$cmd" in \
-@WANT_INSTALLPERMS_TRUE@               chown=amanda) \
-@WANT_INSTALLPERMS_TRUE@                       echo "  ($$cmd)"; chown="$(BINARY_OWNER):$(SETUID_GROUP)";; \
-@WANT_INSTALLPERMS_TRUE@               dest=*|chown=*|chmod=*) \
-@WANT_INSTALLPERMS_TRUE@                       echo "  ($$cmd)"; eval $$cmd;; \
-@WANT_INSTALLPERMS_TRUE@               *)  pa="$(DESTDIR)$$dest"/`echo "$$cmd"|sed '$(strip_leading_dirs)'|sed '$(transform)'`; \
-@WANT_INSTALLPERMS_TRUE@                   if test -n "$$chown"; then \
-@WANT_INSTALLPERMS_TRUE@                       echo chown "$$chown" "$$pa"; \
-@WANT_INSTALLPERMS_TRUE@                       chown "$$chown" "$$pa" || exit 1; \
-@WANT_INSTALLPERMS_TRUE@                   fi; \
-@WANT_INSTALLPERMS_TRUE@                   if test -n "$$chmod"; then \
-@WANT_INSTALLPERMS_TRUE@                       echo chmod "$$chmod" "$$pa"; \
-@WANT_INSTALLPERMS_TRUE@                       chmod "$$chmod" "$$pa" || exit 1; \
-@WANT_INSTALLPERMS_TRUE@                   fi; \
-@WANT_INSTALLPERMS_TRUE@           esac; \
-@WANT_INSTALLPERMS_TRUE@       done
-
-@WANT_INSTALLPERMS_TRUE@installperms-data:
-@WANT_INSTALLPERMS_TRUE@       @installperms="$(INSTALLPERMS_data)"; \
-@WANT_INSTALLPERMS_TRUE@       test -n "$$installperms" && echo "Setting installation permissions on data"; \
-@WANT_INSTALLPERMS_TRUE@       dest=; chown=; chmod=; \
-@WANT_INSTALLPERMS_TRUE@       for cmd in $$installperms; do \
-@WANT_INSTALLPERMS_TRUE@           case "$$cmd" in \
-@WANT_INSTALLPERMS_TRUE@               chown=amanda) \
-@WANT_INSTALLPERMS_TRUE@                       echo "  ($$cmd)"; chown="$(BINARY_OWNER):$(SETUID_GROUP)";; \
-@WANT_INSTALLPERMS_TRUE@               dest=*|chown=*|chmod=*) \
-@WANT_INSTALLPERMS_TRUE@                       echo "  ($$cmd)"; eval $$cmd;; \
-@WANT_INSTALLPERMS_TRUE@               *)  pa="$(DESTDIR)$$dest"/`echo "$$cmd"|sed '$(strip_leading_dirs)'|sed '$(transform)'`; \
-@WANT_INSTALLPERMS_TRUE@                   if test -n "$$chown"; then \
-@WANT_INSTALLPERMS_TRUE@                       echo chown "$$chown" "$$pa"; \
-@WANT_INSTALLPERMS_TRUE@                       chown "$$chown" "$$pa" || exit 1; \
-@WANT_INSTALLPERMS_TRUE@                   fi; \
-@WANT_INSTALLPERMS_TRUE@                   if test -n "$$chmod"; then \
-@WANT_INSTALLPERMS_TRUE@                       echo chmod "$$chmod" "$$pa"; \
-@WANT_INSTALLPERMS_TRUE@                       chmod "$$chmod" "$$pa" || exit 1; \
-@WANT_INSTALLPERMS_TRUE@                   fi; \
-@WANT_INSTALLPERMS_TRUE@           esac; \
-@WANT_INSTALLPERMS_TRUE@       done
-
-@WANT_INSTALLPERMS_TRUE@install-exec-hook: installperms-exec
-@WANT_INSTALLPERMS_TRUE@install-data-hook: installperms-data
+installperms-exec:
+       @installperms="$(INSTALLPERMS_exec)"; \
+       test -n "$$installperms" && echo "Setting installation permissions on executables"; \
+       dest=; chown=; chmod=; \
+       for cmd in $$installperms; do \
+           case "$$cmd" in \
+               chown=amanda) \
+                       echo "  ($$cmd)"; chown="$(BINARY_OWNER):$(SETUID_GROUP)";; \
+               dest=*|chown=*|chmod=*) \
+                       echo "  ($$cmd)"; eval $$cmd;; \
+               *) $(do_file) ;; \
+           esac; \
+       done
+
+installperms-data:
+       @installperms="$(INSTALLPERMS_data)"; \
+       dest=; chown=; chmod=; \
+       for cmd in $$installperms; do \
+           case "$$cmd" in \
+               chown=amanda) \
+                       echo "  ($$cmd)"; chown="$(BINARY_OWNER):$(SETUID_GROUP)";; \
+               dest=*|chown=*|chmod=*) \
+                       echo "  ($$cmd)"; eval $$cmd;; \
+               *)  $(do_file) ;; \
+           esac; \
+       done
+
+install-exec-hook: installperms-exec
+install-data-hook: installperms-data
+
+# define a rule to initialize the installperms manifest file
+@WANT_INSTALLPERMS_TRUE@installperms-init:
+@WANT_INSTALLPERMS_FALSE@installperms-init:
+@WANT_INSTALLPERMS_FALSE@      rm -f "$(installperms_sh)"
 
 # A rule to make precompiler output from C files.  This is not used during
 # ordinary builds, but but can very useful in debugging problems on strange
@@ -1123,13 +1237,12 @@ uninstall-am: uninstall-amlibLTLIBRARIES uninstall-amlibexecPROGRAMS \
 
 lint:
        @ for p in $(amlibexec_PROGRAMS) $(sbin_PROGRAMS); do                   \
+               p=`basename $$p $(EXEEXT)`;                                     \
                f="$$p.c $(librestore_la_SOURCES)";                             \
                (cd ../common-src; make listlibsrc);                            \
                f="$$f "`cat ../common-src/listlibsrc.output`;                  \
                (cd ../server-src; make listlibsrc);                            \
                f="$$f "`cat ../server-src/listlibsrc.output`;                  \
-               (cd ../tape-src; make listlibsrc);                              \
-               f="$$f "`cat ../tape-src/listlibsrc.output`;                    \
                echo $(LINT) $$f;                                               \
                $(LINT) $(LINTFLAGS) $(CPPFLAGS) $(DEFS) -I. -I$(top_builddir)/config   \
                    $(INCLUDES) $$f;                                            \