Imported Upstream version 3.3.2
[debian/amanda] / perl / Makefile.in
index 87e58ab44aa4a15db55e4fcbd2bec49f9b3d56b9..241fcc5e2f3d29a33a8684c0ae14ed515c364c76 100644 (file)
@@ -16,7 +16,7 @@
 @SET_MAKE@
 
 # vim:ft=automake
-# Copyright (c) 2007,2008,2009 Zmanda, Inc.  All Rights Reserved.
+# Copyright (c) 2007-2012 Zmanda, Inc.  All Rights Reserved.
 #
 # This program is free software; you can redistribute it and/or modify it
 # under the terms of the GNU General Public License version 2 as published
@@ -38,7 +38,7 @@
 # scripts in this directory.
 
 # vim:ft=automake
-# Copyright (c) 2007,2008,2009 Zmanda, Inc.  All Rights Reserved.
+# Copyright (c) 2007-2012 Zmanda, Inc.  All Rights Reserved.
 #
 # This program is free software; you can redistribute it and/or modify it
 # under the terms of the GNU General Public License version 2 as published
@@ -327,7 +327,8 @@ am__aclocal_m4_deps =  \
        $(top_srcdir)/config/ltoptions.m4 \
        $(top_srcdir)/config/ltsugar.m4 \
        $(top_srcdir)/config/ltversion.m4 \
-       $(top_srcdir)/config/lt~obsolete.m4 $(top_srcdir)/configure.in
+       $(top_srcdir)/config/lt~obsolete.m4 $(top_srcdir)/FULL_VERSION \
+       $(top_srcdir)/configure.in
 am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
        $(ACLOCAL_M4)
 mkinstalldirs = $(SHELL) $(top_srcdir)/config/mkinstalldirs
@@ -1148,6 +1149,9 @@ MSGMERGE = @MSGMERGE@
 MT = @MT@
 MTX = @MTX@
 MT_FILE_FLAG = @MT_FILE_FLAG@
+NC = @NC@
+NC6 = @NC6@
+NETCAT = @NETCAT@
 NETINET_IN_H = @NETINET_IN_H@
 NEXT_ARPA_INET_H = @NEXT_ARPA_INET_H@
 NEXT_AS_FIRST_DIRECTIVE_ARPA_INET_H = @NEXT_AS_FIRST_DIRECTIVE_ARPA_INET_H@
@@ -3411,7 +3415,7 @@ html: make_html amperl.css $(PM_FILES)
 # PACKAGE: Amanda::Feature
 Amanda/Feature.pm: ../common-src/amfeatures.h
 @WANT_CYGWIN_COPY_PERL_DLL_TRUE@install-data-hook:
-@WANT_CYGWIN_COPY_PERL_DLL_TRUE@       @for cygdll in $(amperldirauto)/bin/cyg*.dll; do \
+@WANT_CYGWIN_COPY_PERL_DLL_TRUE@       @for cygdll in $(wildcard $(amperldirauto)/bin/cyg*.dll); do \
 @WANT_CYGWIN_COPY_PERL_DLL_TRUE@           destfname=`echo $$cygdll|sed 's!/bin/cyg\([^.]*\).dll!/\1/\1.dll!'`; \
 @WANT_CYGWIN_COPY_PERL_DLL_TRUE@          cp "$$cygdll" "$$destfname"; \
 @WANT_CYGWIN_COPY_PERL_DLL_TRUE@       done