Imported Upstream version 2.6.0p2
[debian/amanda] / packaging / rpm / buildpkg
index ec5010dc5e0a65f1ce16a0ed367c0ac1c607b799..6361d140ae15049bcedbeb51152a5f57bf1676ec 100755 (executable)
@@ -6,7 +6,7 @@ set -x
 # Buildbot exports some useful env variables.
 # Check for $AMVER.  I couldn't come up with a good way to detect it.
 if [ -z $AMVER ]; then
-    AMVER=amanda-2.6.0p1
+    AMVER=amanda-2.6.0p2
 fi
 # Check for AMTARBALL variable.
 if [ -z $AMTARBALL ]; then 
@@ -48,3 +48,5 @@ cp packaging/rpm/amanda.spec rpm/SPECS/amanda.spec
 # this is useful for changing %amanda_release or %amanda_version
 rpmbuild -ba --define "_topdir ${AMPKGDIR}/rpm" \
              ${AMPKGDIR}/rpm/SPECS/amanda.spec 
+cp rpm/RPMS/*/*.rpm . || exit 1
+cp rpm/SRPMS/*.rpm . || exit 1