Imported Upstream version 3.2.0
[debian/amanda] / packaging / deb / buildpkg
index c28d53442e43a647db6b5f79e1ea4290c51dd802..ef937084b9275e9dc15dca93354fb3c74dddc42e 100755 (executable)
@@ -1,22 +1,15 @@
 #! /bin/bash
 set -x
 #### Configure variables.  Feel free to change these, but be careful!
-SRCDIR=$(pwd)
+SRCDIR=$PWD
 # You can pass your own temp directory as an environment variable.
-if [ -z $TMPDIR ]
-then
-    TMPDIR="`pwd`/buildpkg.deb"
-fi
 # This prefix is prepended to all directories during "make install" 
-FAKEROOT="${TMPDIR}/froot"
+FAKEROOT="${SRCDIR}/froot"
 # Configure and Compilation directory.
-BUILDDIR="${TMPDIR}/build"
+BUILDDIR="${SRCDIR}/build"
 # Config variables to mirror those in RPM .spec file
 amanda_user=amandabackup
 amanda_group=admin
-udpportrange="700,740"
-tcpportrange="11000,11040"
-low_tcpportrange="700,710"
 PREFIX="/usr"
 EPREFIX="${PREFIX}"
 BINDIR="${EPREFIX}/bin"