see if this is what it takes to solve the "useless call to ldconfig" warnings
[debian/amanda] / debian / rules
index 48124a7ae3d510e4fd3be0ceeb5d9ef28587780b..36c85220fb52ce4729a9ac0e4d9f99827c392fc0 100755 (executable)
@@ -123,7 +123,7 @@ binary-arch: build
                $(r)/usr/share/lintian/overrides/amanda-common
        install -o root -g root -m 0644 debian/amanda-server.lintian \
                $(s)/usr/share/lintian/overrides/amanda-server
-       dh_makeshlibs -pamanda-common
+       dh_makeshlibs -pamanda-common --noscripts
        dh_installdeb -a
        dh_shlibdeps -a -l"debian/amanda-common/usr/lib:debian/amanda-client/usr/lib:debian/amanda-server/usr/lib"
        # strip out the non-versioned amanda-common references, we need