Imported Upstream version 3.2.0
[debian/amanda] / config / gnulib / gnulib-cache.m4
index b1a4c82cc590fb2239bbffd7d240233b82a5af5f..085441c066b27c1623519520848359f208d5224a 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2004-2007 Free Software Foundation, Inc.
+# Copyright (C) 2002-2010 Free Software Foundation, Inc.
 #
 # This file is free software, distributed under the terms of the GNU
 # General Public License.  As a special exception to the GNU General
 #
 # This file represents the specification of how gnulib-tool is used.
 # It acts as a cache: It is written and read by gnulib-tool.
-# In projects using CVS, this file is meant to be stored in CVS,
-# like the configure.ac and various Makefile.am files.
+# In projects that use version control, this file is meant to be put under
+# version control, like the configure.ac and various Makefile.am files.
 
 
 # Specification in the form of a command-line invocation:
-#   gnulib-tool --import --dir=. --lib=libgnu --source-base=gnulib --m4-base=config/gnulib --doc-base=doc --aux-dir=config --libtool --macro-prefix=gl base64 fsusage full-read full-write getaddrinfo getopt lock mkdtemp physmem visibility
+#   gnulib-tool --import --dir=. --lib=libgnu --source-base=gnulib --m4-base=config/gnulib --doc-base=doc --tests-base=tests --aux-dir=config --libtool --macro-prefix=gl base64 environ fseeko fsusage ftello ftruncate full-read full-write getaddrinfo getopt-gnu inet_pton lock lseek mkdtemp physmem regex
 
 # Specification in the form of a few gnulib-tool.m4 macro invocations:
 gl_LOCAL_DIR([])
-gl_MODULES([base64 fsusage full-read full-write getaddrinfo getopt lock mkdtemp physmem visibility])
+gl_MODULES([
+  base64
+  environ
+  fseeko
+  fsusage
+  ftello
+  ftruncate
+  full-read
+  full-write
+  getaddrinfo
+  getopt-gnu
+  inet_pton
+  lock
+  lseek
+  mkdtemp
+  physmem
+  regex
+])
 gl_AVOID([])
 gl_SOURCE_BASE([gnulib])
 gl_M4_BASE([config/gnulib])