Imported Upstream version 3.2.0
[debian/amanda] / config / gnulib / gnulib-cache.m4
index 3b9306379767cef27dbaa34d068cb3a52116d6d4..085441c066b27c1623519520848359f208d5224a 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2002-2009 Free Software Foundation, Inc.
+# Copyright (C) 2002-2010 Free Software Foundation, Inc.
 #
 # This file is free software, distributed under the terms of the GNU
 # General Public License.  As a special exception to the GNU General
 #
 # This file represents the specification of how gnulib-tool is used.
 # It acts as a cache: It is written and read by gnulib-tool.
-# In projects using CVS, this file is meant to be stored in CVS,
-# like the configure.ac and various Makefile.am files.
+# In projects that use version control, this file is meant to be put under
+# version control, like the configure.ac and various Makefile.am files.
 
 
 # Specification in the form of a command-line invocation:
-#   gnulib-tool --import --dir=. --lib=libgnu --source-base=gnulib --m4-base=config/gnulib --doc-base=doc --tests-base=tests --aux-dir=config --libtool --macro-prefix=gl base64 fseeko fsusage ftello ftruncate full-read full-write getaddrinfo getopt lock lseek mkdtemp physmem regex visibility
+#   gnulib-tool --import --dir=. --lib=libgnu --source-base=gnulib --m4-base=config/gnulib --doc-base=doc --tests-base=tests --aux-dir=config --libtool --macro-prefix=gl base64 environ fseeko fsusage ftello ftruncate full-read full-write getaddrinfo getopt-gnu inet_pton lock lseek mkdtemp physmem regex
 
 # Specification in the form of a few gnulib-tool.m4 macro invocations:
 gl_LOCAL_DIR([])
 gl_MODULES([
   base64
+  environ
   fseeko
   fsusage
   ftello
@@ -28,13 +29,13 @@ gl_MODULES([
   full-read
   full-write
   getaddrinfo
-  getopt
+  getopt-gnu
+  inet_pton
   lock
   lseek
   mkdtemp
   physmem
   regex
-  visibility
 ])
 gl_AVOID([])
 gl_SOURCE_BASE([gnulib])