Imported Upstream version 3.2.0
[debian/amanda] / common-src / Makefile.am
index 2736c656c20822310e0cd2a374d246e039395649..d57d351eb20317136cc357b046efdbab0b9c477c 100644 (file)
@@ -34,7 +34,6 @@ libamanda_la_SOURCES =                \
        packet.c                \
        pipespawn.c             \
        protocol.c              \
-       queueing.c              \
        semaphore.c             \
        security.c              \
        security-util.c         \
@@ -112,7 +111,6 @@ noinst_HEADERS =            \
        packet.h                \
        pipespawn.h             \
        protocol.h              \
-       queueing.h              \
        semaphore.h             \
        security.h              \
        security-util.h         \
@@ -205,7 +203,7 @@ libtestutils_la_SOURCES = \
 
 # automake-style tests
 
-TESTS = amflock-test event-test semaphore-test queueing-test quoting-test \
+TESTS = amflock-test event-test semaphore-test quoting-test \
        ipc-binary-test hexencode-test fileheader-test match-test
 noinst_PROGRAMS = $(TESTS)
 
@@ -218,9 +216,6 @@ event_test_LDADD = libamanda.la libtestutils.la
 semaphore_test_SOURCES = semaphore-test.c
 semaphore_test_LDADD = libamanda.la libtestutils.la
 
-queueing_test_SOURCES = queueing-test.c
-queueing_test_LDADD = libamanda.la libtestutils.la
-
 quoting_test_SOURCES = quoting-test.c
 quoting_test_LDADD = libamanda.la libtestutils.la
 
@@ -268,9 +263,6 @@ sbin_SCRIPTS = $(sbin_SCRIPTS_PERL) $(sbin_SCRIPTS_SHELL)
 
 # installation
 
-INSTALLPERMS_data = dest=$(sbindir) chown=amanda $(sbin_SCRIPTS) \
-                   dest=$(amlibexecdir) chown=amanda $(amlibexec_SCRIPTS) $(amlibexec_DATA)
-
 lint:
        @echo $(LINT) $(libamanda_la_SOURCES)
        @$(LINT) $(LINTFLAGS) $(CPPFLAGS) $(DEFS) -I. -I$(top_builddir)/config $(INCLUDES) $(libamanda_la_SOURCES)