Imported Upstream version 2.5.0
[debian/amanda] / changer-src / Makefile.am
index 68c186ced9e66a56a31a23f7a967b9457df8b807..490e987702b095353e2e68486bcd1fc1f9c01fe1 100644 (file)
@@ -1,6 +1,9 @@
 # Makefile for Amanda tape changer programs.
 
-INCLUDES =             -I$(top_srcdir)/common-src -I$(top_srcdir)/server-src -I$(top_srcdir)/tape-src
+INCLUDES =     -I$(top_builddir)/common-src \
+               -I$(top_srcdir)/common-src   \
+               -I$(top_srcdir)/server-src   \
+               -I$(top_srcdir)/tape-src
 
 LIB_EXTENSION = la
 
@@ -21,6 +24,8 @@ libexec_SCRIPTS =     chg-manual      chg-multi       chg-mtx         \
                        chg-null        chg-mcutil      chg-disk        \
                        chg-iomega
 
+CLEANFILES = $(libexec_SCRIPTS)
+
 ###
 # Because libamanda includes routines (e.g. regex) provided by some system
 # libraries, and because of the way libtool sets up the command line, we