From: Bdale Garbee <bdale@gag.com>
Date: Sat, 28 Mar 2009 20:50:20 +0000 (-0600)
Subject: re-sync options used to configure sudo and sudo-ldap
X-Git-Tag: debian/1.7.0-1~2
X-Git-Url: https://git.gag.com/?a=commitdiff_plain;h=8e7a7aa6ef26e520766bf6541cbc5951f945e3cc;p=debian%2Fsudo

re-sync options used to configure sudo and sudo-ldap
---

diff --git a/debian/rules b/debian/rules
index be541be..3323153 100755
--- a/debian/rules
+++ b/debian/rules
@@ -19,14 +19,21 @@ configure-stamp:
 	cd build-simple && NROFFPROG=/usr/bin/nroff ../configure \
 		--prefix=/usr -v \
 		--with-all-insults \
-		--with-devel --with-pam --with-fqdn \
-		--with-logging=syslog --with-logfac=authpriv \
-		--with-env-editor --with-editor=/usr/bin/editor \
-		--with-timeout=15 --with-password-timeout=0 \
+		--with-devel \
+		--with-pam \
+		--with-fqdn \
+		--with-logging=syslog \
+		--with-logfac=authpriv \
+		--with-env-editor \
+		--with-editor=/usr/bin/editor \
+		--with-timeout=15 \
+		--with-password-timeout=0 \
 		--with-passprompt="[sudo] password for %p: " \
-		--disable-root-mailer --disable-setresuid \
+		--disable-root-mailer \
+		--disable-setresuid \
 		--with-sendmail=/usr/sbin/sendmail \
-		--mandir=/usr/share/man --libexecdir=/usr/lib/sudo \
+		--mandir=/usr/share/man \
+		--libexecdir=/usr/lib/sudo \
 		--with-secure-path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin"
 
 	# LDAP version
@@ -34,15 +41,23 @@ configure-stamp:
 	cd build-ldap && NROFFPROG=/usr/bin/nroff ../configure \
 		--prefix=/usr -v \
 		--with-all-insults \
-		--with-exempt=sudo --with-pam --with-ldap --with-fqdn \
-		--with-logging=syslog --with-logfac=authpriv \
-		--with-env-editor --with-editor=/usr/bin/vi \
-		--with-timeout=15 --with-password-timeout=0 \
+		--with-devel \
+		--with-pam \
+		--with-ldap \
+		--with-fqdn \
+		--with-logging=syslog \
+		--with-logfac=authpriv \
+		--with-env-editor \
+		--with-editor=/usr/bin/editor \
+		--with-timeout=15 \
+		--with-password-timeout=0 \
 		--with-passprompt="[sudo] password for %p: " \
-		--disable-root-mailer --disable-setresuid \
+		--disable-root-mailer \
+		--disable-setresuid \
 		--with-sendmail=/usr/sbin/sendmail \
 		--with-ldap-conf-file=/etc/sudo-ldap.conf \
-		--mandir=/usr/share/man --libexecdir=/usr/lib/sudo \
+		--mandir=/usr/share/man \
+		--libexecdir=/usr/lib/sudo \
 		--with-secure-path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin"
 
 	touch config-stamp