Refactored how the usrp2/firmware connects into the top-level built.
authoreb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>
Sat, 4 Oct 2008 17:21:28 +0000 (17:21 +0000)
committereb <eb@221aa14e-8319-0410-a670-987f0aec2ac5>
Sat, 4 Oct 2008 17:21:28 +0000 (17:21 +0000)
We now have "normal" behavior.  That is, if your current directory is
usrp2, when you invoke "make" it will make both the host and firmware
directories.

git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@9709 221aa14e-8319-0410-a670-987f0aec2ac5

Makefile.am
usrp2/Makefile.am

index b5d4f94550f7beee25107a275fbc4c60a95697f7..9262c5bcc575dcb6753b41d0efc6c1a58f3a1303 100644 (file)
@@ -32,5 +32,5 @@ EXTRA_DIST = \
        README.hacking \
        README.building-boost
 
-SUBDIRS = @build_dirs@ $(subdirs)
-DIST_SUBDIRS = @build_dirs@ @skipped_dirs@ @with_dirs@ $(subdirs)
+SUBDIRS = @build_dirs@
+DIST_SUBDIRS = @build_dirs@ @skipped_dirs@ @with_dirs@
index 1ea058902cd426d79de4ab31a436582ab60f5b98..9813f38cba0ceb92948b2da0fe6b09ce737e7712 100644 (file)
@@ -20,4 +20,4 @@
 
 include $(top_srcdir)/Makefile.common
 
-SUBDIRS = host
+SUBDIRS = host firmware