]> git.gag.com Git - debian/gnuradio/commitdiff
Fixes ticket:24.
authorjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sat, 12 Aug 2006 03:17:05 +0000 (03:17 +0000)
committerjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sat, 12 Aug 2006 03:17:05 +0000 (03:17 +0000)
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@3248 221aa14e-8319-0410-a670-987f0aec2ac5

config/Makefile.am
config/grc_gr_trellis.m4 [new file with mode: 0644]
config/grc_trellis.m4 [deleted file]

index 0b7a0f816a06f772e297e5462915503038660735..53d80708d8792a3df95c785ccab2e2704bc52751 100644 (file)
@@ -45,6 +45,7 @@ m4macros = \
        grc_gr_gsm_fr_vocoder.m4 \
        grc_gr_radar.m4 \
        grc_gr_radio_astronomy.m4 \
+       grc_gr_trellis.m4 \
        grc_gr_usrp.m4 \
        grc_gr_video_sdl.m4 \
        grc_gr_wxgui.m4 \
@@ -53,7 +54,6 @@ m4macros = \
        gr_check_shm_open.m4 \
        gr_check_usrp.m4 \
        grc_pmt.m4 \
-       grc_trellis.m4 \
        grc_usrp.m4 \
        gr_doxygen.m4 \
        gr_fortran.m4 \
diff --git a/config/grc_gr_trellis.m4 b/config/grc_gr_trellis.m4
new file mode 100644 (file)
index 0000000..93cb587
--- /dev/null
@@ -0,0 +1,36 @@
+dnl Copyright 2001,2002,2003,2004,2005,2006 Free Software Foundation, Inc.
+dnl 
+dnl This file is part of GNU Radio
+dnl 
+dnl GNU Radio is free software; you can redistribute it and/or modify
+dnl it under the terms of the GNU General Public License as published by
+dnl the Free Software Foundation; either version 2, or (at your option)
+dnl any later version.
+dnl 
+dnl GNU Radio is distributed in the hope that it will be useful,
+dnl but WITHOUT ANY WARRANTY; without even the implied warranty of
+dnl MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+dnl GNU General Public License for more details.
+dnl 
+dnl You should have received a copy of the GNU General Public License
+dnl along with GNU Radio; see the file COPYING.  If not, write to
+dnl the Free Software Foundation, Inc., 59 Temple Place - Suite 330,
+dnl Boston, MA 02111-1307, USA.
+
+AC_DEFUN([GRC_GR_TRELLIS],[
+    AC_CONFIG_SRCDIR([gr-trellis/src/lib/trellis.i])
+
+    AC_CONFIG_FILES([\
+       gr-trellis/Makefile \
+       gr-trellis/doc/Makefile \
+       gr-trellis/src/Makefile \
+       gr-trellis/src/lib/Makefile \
+       gr-trellis/src/python/Makefile \
+       gr-trellis/src/python/run_tests \
+    ])
+
+    dnl run_tests is created from run_tests.in.  Make it executable.
+    AC_CONFIG_COMMANDS([run_tests_gr_trellis], [chmod +x gr-trellis/src/python/run_tests])
+
+    subdirs="$subdirs gr-trellis"
+])
diff --git a/config/grc_trellis.m4 b/config/grc_trellis.m4
deleted file mode 100644 (file)
index 93cb587..0000000
+++ /dev/null
@@ -1,36 +0,0 @@
-dnl Copyright 2001,2002,2003,2004,2005,2006 Free Software Foundation, Inc.
-dnl 
-dnl This file is part of GNU Radio
-dnl 
-dnl GNU Radio is free software; you can redistribute it and/or modify
-dnl it under the terms of the GNU General Public License as published by
-dnl the Free Software Foundation; either version 2, or (at your option)
-dnl any later version.
-dnl 
-dnl GNU Radio is distributed in the hope that it will be useful,
-dnl but WITHOUT ANY WARRANTY; without even the implied warranty of
-dnl MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
-dnl GNU General Public License for more details.
-dnl 
-dnl You should have received a copy of the GNU General Public License
-dnl along with GNU Radio; see the file COPYING.  If not, write to
-dnl the Free Software Foundation, Inc., 59 Temple Place - Suite 330,
-dnl Boston, MA 02111-1307, USA.
-
-AC_DEFUN([GRC_GR_TRELLIS],[
-    AC_CONFIG_SRCDIR([gr-trellis/src/lib/trellis.i])
-
-    AC_CONFIG_FILES([\
-       gr-trellis/Makefile \
-       gr-trellis/doc/Makefile \
-       gr-trellis/src/Makefile \
-       gr-trellis/src/lib/Makefile \
-       gr-trellis/src/python/Makefile \
-       gr-trellis/src/python/run_tests \
-    ])
-
-    dnl run_tests is created from run_tests.in.  Make it executable.
-    AC_CONFIG_COMMANDS([run_tests_gr_trellis], [chmod +x gr-trellis/src/python/run_tests])
-
-    subdirs="$subdirs gr-trellis"
-])