maint: remove RCS $Id$ variables and comments
authorJim Meyering <meyering@redhat.com>
Sat, 26 Sep 2009 18:21:52 +0000 (20:21 +0200)
committerJim Meyering <meyering@redhat.com>
Sat, 26 Sep 2009 18:21:52 +0000 (20:21 +0200)
21 files changed:
amiga/match.a
bits.c
crypt.c
deflate.c
gzip.c
inflate.c
lib/match.c
lzw.c
msdos/Makefile.djg
msdos/match.asm
msdos/tailor.c
revision.h
sample/makecrc.c
tailor.h
trees.c
unlzh.c
unlzw.c
unpack.c
unzip.c
util.c
zip.c

index feb9caea8a2ee16a285a7cda54557b56f2747cbf..c14a20be8542df45461c4074671b92c729e40430 100644 (file)
@@ -3,8 +3,6 @@
 ; This is free software; you can redistribute it and/or modify it under the
 ; terms of the GNU General Public License, see the file COPYING.
 
-; $Id$
-;
 ; Adapted for the Amiga by Carsten Steger <stegerc@informatik.tu-muenchen.de>
 ; using the code in match.S.
 ; The major change in this code consists of removing all unaligned
diff --git a/bits.c b/bits.c
index 5e2051f59fa882983a8d73c069c48ab7cbf4dc43..0e98edf401e07c79b2d0e2669a58008781dde62a 100644 (file)
--- a/bits.c
+++ b/bits.c
 #  include <stdio.h>
 #endif
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 /* ===========================================================================
  * Local data used by the "bit string" routines.
  */
diff --git a/crypt.c b/crypt.c
index 8b410b2fec195cd75034bcab08083dd2ddcb65c0..7be11d85dec70e72c35228ffe00833f3df85a4c7 100644 (file)
--- a/crypt.c
+++ b/crypt.c
@@ -1,7 +1,4 @@
 /* crypt.c (dummy version) -- do not perform encryption
  * Hardly worth copyrighting :-)
  */
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
 typedef int dummy;
index 955698e6a02e1986251d187fbbb604fd223afa08..0bdc0ff82f0145271d4c59f2818bb398544bc15e 100644 (file)
--- a/deflate.c
+++ b/deflate.c
 #include "gzip.h"
 #include "lzw.h" /* just for consistency checking */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 /* ===========================================================================
  * Configuration parameters
  */
diff --git a/gzip.c b/gzip.c
index e7043a51d1bed040c5ae5b424de88f7c121469f7..ebf87df8c3e738e6890a75e0fd4fc0aa7b7dd31c 100644 (file)
--- a/gzip.c
+++ b/gzip.c
@@ -53,10 +53,6 @@ static char  *license_msg[] = {
  * For the meaning of all compilation flags, see comments in Makefile.in.
  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include <ctype.h>
 #include <sys/types.h>
index 928326dbba8d4c2b9186b5eb0f7edffbafe968ec..c60fcbf94bee1e2d2cb738c416234a17532aace7 100644 (file)
--- a/inflate.c
+++ b/inflate.c
       the two sets of lengths.
  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include "tailor.h"
 
index 005cd36afc510f498fe3194ecb56197b0a31a8bb..ecbf89b8f3f949e04069096ddae5ef493bc60171 100644 (file)
@@ -28,8 +28,6 @@
  * David Mosberger-Tang <davidm@hpl.hp.com>.
  */
 
-/* $Id$ */
-
 /* Preprocess with -DNO_UNDERLINE if your C compiler does not prefix
  * external symbols with an underline character '_'.
  */
diff --git a/lzw.c b/lzw.c
index 0dc2fe063440cccc3de767cbf19cf755de8601fd..fe5f004bad04e0c67619bde4f84a831148bd83d7 100644 (file)
--- a/lzw.c
+++ b/lzw.c
@@ -2,10 +2,6 @@
  * This is a dummy version avoiding patent problems.
  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include "tailor.h"
 #include "gzip.h"
index dc37973ac92df26ab40f26dd1ec9386d3d159465..f13b6f00f4a662d0e80f8de3bd6bf6b0bceebe06 100644 (file)
@@ -16,8 +16,6 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
 
-# $Id$
-
 #### Start of system configuration section. ####
 
 .SUFFIXES: .o
index 6c23f2427f3cd59410b0abebf1e054c4a4b74ad0..d3b31cd7413a972f7bc6da74091726a6d2b6e2fe 100644 (file)
@@ -18,8 +18,6 @@
 ; only if the arrays are guaranteed to have zero offset (allocated by
 ; halloc). We also require SS==DS. This is satisfied for MSC but not Turbo C.
 
-; $Id$
-
         name    match
 
 ifndef DYN_ALLOC
index 94f4f9bffc8126a8b5ad92bfec5bc2db9c6bdc93..3357328421746541811a33b7b30ab5edf191a168 100644 (file)
 #include "tailor.h"
 #include "gzip.h"
 
-#ifndef lint
-static char rcsid[] = "$Id$";
-#endif
-
 #ifdef __TURBOC__
 
 /************************/
index f528904178610b39b000575f898eb218e187e61c..58706bef61551f5d3c18cfd1668af064449a3a2d 100644 (file)
@@ -24,5 +24,3 @@
 #ifdef LZW
 #  undef LZW
 #endif
-
-/* $Id$ */
index e4040ba2f6ceac18b2427b7e86ed21aa55d3d3b3..e5a95933e6107e7651299260f8d7ff851dc55459 100644 (file)
@@ -1,9 +1,5 @@
 /* Not copyrighted 1990 Mark Adler */
 
-#ifndef lint
-static char rcsid[] = "$Id$";
-#endif
-
 #include <stdio.h>
 
 main()
index a150bc84c75854ad04be09bd1175aa4cdac85b0a..3aa6fecfa75b74572d95a4aeed1a7e85bddcdedd 100644 (file)
--- a/tailor.h
+++ b/tailor.h
@@ -21,8 +21,6 @@
  * The target dependent functions should be defined in tailor.c.
  */
 
-/* $Id$ */
-
 #if defined(__MSDOS__) && !defined(MSDOS)
 #  define MSDOS
 #endif
diff --git a/trees.c b/trees.c
index ed61c64e6b1eca84073dca51d678c9d278f18abd..a7cdb5c728b9ccd8b047f8496bcb9258e43ab0a0 100644 (file)
--- a/trees.c
+++ b/trees.c
 #include "tailor.h"
 #include "gzip.h"
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 /* ===========================================================================
  * Constants
  */
diff --git a/unlzh.c b/unlzh.c
index 154c361f9a37a7cd173a1220ff3c173e6e36231a..cda4ca351ab34f8fe16fe5b9fec7d380666b3b39 100644 (file)
--- a/unlzh.c
+++ b/unlzh.c
@@ -3,10 +3,6 @@
  * written by Haruhiko Okumura.
  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include <stdio.h>
 
diff --git a/unlzw.c b/unlzw.c
index 207023a151c970454aa0b7a5304d8f0abe3fef30..5cf95b530f517c5ed256d3eaa71ef424bab30c4b 100644 (file)
--- a/unlzw.c
+++ b/unlzw.c
@@ -7,10 +7,6 @@
  * to accommodate in-memory decompression.
  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include "tailor.h"
 
index 68b95212fdf4efc2d23878846854ba8d28112d4f..02369a339c49b4bb26fcdeed2d122135d5c8d3e7 100644 (file)
--- a/unpack.c
+++ b/unpack.c
    along with this program; if not, write to the Free Software Foundation,
    Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include "tailor.h"
 #include "gzip.h"
diff --git a/unzip.c b/unzip.c
index acf6555335deee985961b3b1d4c4f9f2e9d53dc8..885d23dd0fe2624a8682577c23c45ae0f4b3e30a 100644 (file)
--- a/unzip.c
+++ b/unzip.c
    either deflated or stored.
  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include "tailor.h"
 #include "gzip.h"
diff --git a/util.c b/util.c
index 1272f56ee9c4ef1a012d7f47e6e7ef7f9e7852ca..1f6f0cdffe78c7ea67a412dbd8fa1563a4f21e47 100644 (file)
--- a/util.c
+++ b/util.c
    along with this program; if not, write to the Free Software Foundation,
    Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include <ctype.h>
 #include <errno.h>
diff --git a/zip.c b/zip.c
index 729ec061b466463511f8b795b36189a1792e8217..e4176633dede6b437b73a08f3ab85b641274b900 100644 (file)
--- a/zip.c
+++ b/zip.c
    along with this program; if not, write to the Free Software Foundation,
    Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.  */
 
-#ifdef RCSID
-static char rcsid[] = "$Id$";
-#endif
-
 #include <config.h>
 #include <ctype.h>