maint: remove trailing blanks
authorJim Meyering <meyering@redhat.com>
Sat, 26 Sep 2009 17:46:31 +0000 (19:46 +0200)
committerJim Meyering <meyering@redhat.com>
Sat, 26 Sep 2009 17:46:31 +0000 (19:46 +0200)
14 files changed:
algorithm.doc
amiga/Makefile.gcc
amiga/match.a
msdos/Makefile.msc
msdos/match.asm
primos/include/sysStat.h
primos/primos.c
primos/readme
vms/Makefile.gcc
vms/Makefile.mms
vms/Makefile.vms
vms/makegzip.com
vms/vms.c
zmore.1

index 1e371c246c5c39e9168d1480ef6da8866bbd6ef5..a62800c16d2bb75f622bd4313d3dc8f44c0c7ab2 100644 (file)
@@ -64,7 +64,7 @@ endian format, and bit 0 is the least significant bit.
 A gzip file is a sequence of compressed members. Each member has the
 following structure:
 
-2 bytes  magic header  0x1f, 0x8b (\037 \213)  
+2 bytes  magic header  0x1f, 0x8b (\037 \213)
 1 byte   compression method (0..7 reserved, 8 = deflate)
 1 byte   flags
             bit 0 set: file probably ascii text
index ed5f523e4ef282a9ea3850ace4ab8eb76bc089f7..82d46e4515f552a1e3a0c53ecbed5187824ab6ae 100644 (file)
@@ -24,7 +24,7 @@ CFLAGS = -m68020 -m68881 -O2
 #CFLAGS = -m68000 -O2
 #for the 68000, set below: OBJA=
 CPPFLAGS = -Dmc68020
-LDFLAGS = 
+LDFLAGS =
 O = .o
 
 SRCS = gzip.c zip.c deflate.c trees.c bits.c unzip.c inflate.c util.c crypt.c\
index ca3f75586bb24f0247989c8d986184d141824ee4..feb9caea8a2ee16a285a7cda54557b56f2747cbf 100644 (file)
@@ -2,7 +2,7 @@
 ; Copyright (C) 1992-1993 Jean-loup Gailly
 ; This is free software; you can redistribute it and/or modify it under the
 ; terms of the GNU General Public License, see the file COPYING.
+
 ; $Id$
 ;
 ; Adapted for the Amiga by Carsten Steger <stegerc@informatik.tu-muenchen.de>
index e2aceba1bb8e9633c27e68bed60f55141fd31f1a..6bebf181c6d7edc0fb5bfbe1cc3cf4fc2f399e23 100644 (file)
@@ -20,7 +20,7 @@ LD=link
 LDFLAGS=/e/st:0x1000/noe
 #     If you use lzexe as recommended, remove /e from LDFLAGS
 AS=masm
-#     For MSC 6.0, use: AS=ml 
+#     For MSC 6.0, use: AS=ml
 ASFLAGS=-ml -t
 # Add -DDYN_ALLOC to ASFLAGS if you have defined it in tailor.h or CFLAGS
 LIB = c:\c51\lib
index 0b6cb0ae0fbaa7e458941454f9fcd8811b9d97f2..6c23f2427f3cd59410b0abebf1e054c4a4b74ad0 100644 (file)
@@ -233,7 +233,7 @@ endif
 maxmatch:                               ; come here if maximum match
         cmpsb                           ; increment si and di
         jmp     mismatch                ; force match_length = MAX_LENGTH
-        
+
 _longest_match  endp
 
 _TEXT   ends
index c24d20b60700131467124994a421baed4e86578e..18690b232e80684138a95f8c546bd4968ed5097c 100644 (file)
@@ -20,7 +20,7 @@ struct        stat {
        short   st_rwlock;      /* Primos read/write lock */
 
        /* Begin Unix compatibility - don't believe these entries! */
-       dev_t   st_dev;       
+       dev_t   st_dev;
        ino_t   st_ino;
        mode_t  st_mode;
        short   st_nlink;
index c751c9a2b6d952738b80f618186f42e9f69af614..25dd57e5f08217be5c5482cd0e5ef26b008d4aee 100644 (file)
@@ -30,7 +30,7 @@ char *getenv(var)
 {
   char buf[256];
   extern char *gvget();
-  
+
   buf[0] = '.';
   strcpy(buf+1, var);
 
@@ -43,7 +43,7 @@ unlink(path)
 {
   return delete(path);
 }
+
 int lstat(path, buf)
   char *path;
   struct stat *buf;
@@ -84,7 +84,7 @@ int stat(path, buf)
 
     case -1:
       return -1;
-      
+
     default:
       buf->st_mode = primos_mode;
       buf->st_size = fsize(path);
@@ -99,7 +99,7 @@ int stat(path, buf)
    */
   buf->st_atime = buf->st_mtime;
   buf->st_ctime = buf->st_mtime;
-  
+
   return 0;
 }
 
index 6c9dc01c14f6f25a17bdc068b15817d797a27042..1867062be81d66ead40c990f05dd677fc80738b4 100644 (file)
@@ -7,7 +7,7 @@ while standing in the directory above this PRIMOS subdirectory.
 If the files in these directories looks strange, then it might be
 because they are in normal ASCII. You'll need to convert them into
 PASCII before you will be able to build the GZIP executable.
+
 You can find a simple ASCII to PASCII converter via anonymous FTP
 from "ftp.lysator.liu.se" in the directory "pub/primos/run" as
 the file "topascii.run".
@@ -17,8 +17,8 @@ in this port to report...
 
    Email:
 
-      pen@signum.se        Signum is a company giving support for 
-                           Free Software. Call/Mail us if you're 
+      pen@signum.se        Signum is a company giving support for
+                           Free Software. Call/Mail us if you're
                            interrested! (Phone: +46-13-21-46-00)
 
       pen@lysator.liu.se   Lysator is a computer society at the
index 045ceaf599c40fe2c4defd66f6f77296f5a1cec4..d4f8e64b5e389700e4852d0ea52a132c6883ee43 100644 (file)
@@ -108,7 +108,7 @@ gzip$X : $(OBJS) #Makefile
 #  copies the data, not just the link.  Therefore, set up the link in the
 #  directory in which the executable is to reside, or else rename (move) the
 #  executables into the directory.
-# 
+#
   set file/enter=gunzip.exe gzip.exe
   set file/enter=zcat.exe   gzip.exe
 
index defe455ff997f1e7326878393d08541b838d0588..075a11b23c466565fdc762fd6bc31fc307155367 100644 (file)
@@ -100,7 +100,7 @@ gzip.exe : $(OBJS)
 #  copies the data, not just the link.  Therefore, set up the link in the
 #  directory in which the executable is to reside, or else rename (move) the
 #  executables into the directory.
-# 
+#
        set file/enter=gunzip.exe gzip.exe
        set file/enter=zcat.exe   gzip.exe
 
index 780c6f57845712f2571e19f28c40588b14188e17..1063f5b58d0fbe8be8508e65a6ad7b45e0b8db1b 100644 (file)
@@ -110,7 +110,7 @@ gzip$X : $(OBJS) #Makefile
 #  copies the data, not just the link.  Therefore, set up the link in the
 #  directory in which the executable is to reside, or else rename (move) the
 #  executables into the directory.
-# 
+#
   set file/enter=gunzip.exe gzip.exe
   set file/enter=zcat.exe   gzip.exe
 
index def90f645086235683a20f9ba2107c6d8bd2c6e0..eec372ca34220fbaa254a7523101299e11f12c65 100644 (file)
@@ -44,7 +44,7 @@ $ goto Schleife
 $ endif
 $ write sys$output "linking ''linkobjs'"
 $ link  /exec=gzip.exe  'linkobjs',sys$input/opt
-SYS$LIBRARY:VAXCRTL/SHARE 
+SYS$LIBRARY:VAXCRTL/SHARE
 $
 $ ! Create a hard link.  (To remove both files, delete the copy FIRST, then
 $ ! the original.  Otherwise, if original deleted first [copy says "no such
index c9276ed4b750ae78ff5fb8b753d0fe8abb28b86d..b13b3bb49f2fe257228cb72eee9ce7eab08786d5 100644 (file)
--- a/vms/vms.c
+++ b/vms/vms.c
@@ -25,7 +25,7 @@ vms_expand_args(old_argc, argv)
     int            new_argc = 0;
     int            context, status;
     char    buf[255], *p;
-    
+
     vms_argv = xmalloc((max_files+1)*sizeof(char*));
 
     vms_argv[new_argc++] = **argv;
@@ -38,7 +38,7 @@ vms_expand_args(old_argc, argv)
        } else {                    /* Files */
            context = 0;
            if (find_file_c(argv[0][i], buf, sizeof(buf), &context) & 1 != 1) {
-               /* 
+               /*
                 * Wrong file ?
                 * forward it to gzip
                 */
@@ -51,7 +51,7 @@ vms_expand_args(old_argc, argv)
                if (new_argc < max_files) {
                    vms_argv[new_argc++] = p;
                }
-               while (find_file_c(argv[0][i], buf, 
+               while (find_file_c(argv[0][i], buf,
                       sizeof(buf), &context) & 1 == 1) {
                    p = xmalloc(strlen(buf)+1);
                    strcpy(p, buf);
@@ -83,13 +83,13 @@ int find_file_c(in,out,out_len,context)
     struct     Str_desc in_desc,out_desc;
     int                status;
     char       *p;
-  
+
     in_desc.addr = in;
     in_desc.length = strlen(in);
-  
+
     out_desc.addr = out;
     out_desc.length = out_len;
-  
+
     status = lib$find_file(&in_desc,&out_desc,context);
 
     p   = out_desc.addr;
@@ -97,6 +97,6 @@ int find_file_c(in,out,out_len,context)
        p++;
     }
     *p = 0;
-  
+
     return status;
 }
diff --git a/zmore.1 b/zmore.1
index f3fc2210c82a982188d4927264ec4159099633db..a29b366f9f20df55262c3dd0b373110c4b36a4ae 100644 (file)
--- a/zmore.1
+++ b/zmore.1
@@ -71,15 +71,15 @@ skip \fIi\fP screenfuls and print a screenful of lines
 quit reading the current file; go on to the next (if any)
 .PP
 .IP "e or q"
-When the prompt --More--(Next file: 
+When the prompt --More--(Next file:
 .IR file )
 is printed, this command causes zmore to exit.
 .PP
 .IP s
-When the prompt --More--(Next file: 
+When the prompt --More--(Next file:
 .IR file )
 is printed, this command causes zmore to skip the next file and continue.
-.PP 
+.PP
 .IP =
 Display the current line number.
 .PP
@@ -98,7 +98,7 @@ Erasing back past the first column cancels the search command.
 search for the \fIi\^\fP-th occurrence of the last regular expression entered.
 .PP
 .IP !command
-invoke a shell with \fIcommand\fP. 
+invoke a shell with \fIcommand\fP.
 The character `!' in "command" is replaced with the
 previous shell command.  The sequence "\\!" is replaced by "!".
 .PP