oops, these builds are happening in subdirs, so we need the $(CURDIR) here
authorBdale Garbee <bdale@gag.com>
Mon, 31 Aug 2009 21:31:35 +0000 (15:31 -0600)
committerBdale Garbee <bdale@gag.com>
Mon, 31 Aug 2009 21:31:35 +0000 (15:31 -0600)
debian/rules

index e3fbbd4cce178d7fae19e93e6ffd39eabf2ebd0b..3c3305cdeccf2481a50b3dbb65ca2f1cef7309a1 100755 (executable)
@@ -88,8 +88,8 @@ install: build-stamp
        dh_clean -k
        dh_installdirs
 
-       $(MAKE) -C build-simple install DESTDIR=debian/sudo
-       $(MAKE) -C build-ldap   install DESTDIR=debian/sudo-ldap
+       $(MAKE) -C build-simple install DESTDIR=$(CURDIR)/debian/sudo
+       $(MAKE) -C build-ldap   install DESTDIR=$(CURDIR)/debian/sudo-ldap
 
        # remove stuff we don't want
        rm -f   debian/sudo/etc/sudoers \