]> git.gag.com Git - debian/gnuradio/commitdiff
Merge branch 'upstream'
authorBdale Garbee <bdale@gag.com>
Mon, 10 Aug 2009 18:09:57 +0000 (12:09 -0600)
committerBdale Garbee <bdale@gag.com>
Mon, 10 Aug 2009 18:09:57 +0000 (12:09 -0600)
1  2 
gnuradio-examples/python/digital/fusb_options.py
gnuradio-examples/python/digital/pick_bitrate.py
gnuradio-examples/python/digital/transmit_path.py
usrp/doc/Makefile.am
usrp/doc/Makefile.in

index 495cc5c141350b6300c3135a5662f598f942b178,153e06bea76b0c175a0aba1950b123218303419f..d537a2feb21907d328fac62211d9b9e5efd416cd
@@@ -1,4 -1,3 +1,4 @@@
 +#!/usr/bin/env python
  #
  # Copyright 2006 Free Software Foundation, Inc.
  # 
@@@ -6,7 -5,7 +6,7 @@@
  # 
  # GNU Radio is free software; you can redistribute it and/or modify
  # it under the terms of the GNU General Public License as published by
- # the Free Software Foundation; either version 2, or (at your option)
+ # the Free Software Foundation; either version 3, or (at your option)
  # any later version.
  # 
  # GNU Radio is distributed in the hope that it will be useful,
index a938cb159b528378ba09a8e275983d1312544f7d,82a47688884d542c95e5a1e3d174e066c4944f73..a58342d6a4d59bf236032363995871cc54ba03d2
@@@ -1,4 -1,3 +1,4 @@@
 +#!/usr/bin/env python
  #
  # Copyright 2005,2006 Free Software Foundation, Inc.
  # 
@@@ -6,7 -5,7 +6,7 @@@
  # 
  # GNU Radio is free software; you can redistribute it and/or modify
  # it under the terms of the GNU General Public License as published by
- # the Free Software Foundation; either version 2, or (at your option)
+ # the Free Software Foundation; either version 3, or (at your option)
  # any later version.
  # 
  # GNU Radio is distributed in the hope that it will be useful,
index c11718c347740c828b1bf8f0e840167511c134d9,b89af46d3f0f27d9f7f1a890a05ca6b30bd4dd78..33a41870562fc954ef44849ca54a6828ac7a085d
@@@ -1,4 -1,3 +1,4 @@@
 +#!/usr/bin/env python
  #
  # Copyright 2005,2006 Free Software Foundation, Inc.
  # 
@@@ -6,7 -5,7 +6,7 @@@
  # 
  # GNU Radio is free software; you can redistribute it and/or modify
  # it under the terms of the GNU General Public License as published by
- # the Free Software Foundation; either version 2, or (at your option)
+ # the Free Software Foundation; either version 3, or (at your option)
  # any later version.
  # 
  # GNU Radio is distributed in the hope that it will be useful,
@@@ -86,7 -85,7 +86,7 @@@ class transmit_path(gr.hier_block)
  
          # Set the USRP for maximum transmit gain
          # (Note that on the RFX cards this is a nop.)
-         self.set_gain(self.subdev.gain_range()[0])
+         self.set_gain(self.subdev.gain_range()[1])
  
          self.amp = gr.multiply_const_cc(1)
          self.set_tx_amplitude(self._tx_amplitude)
diff --combined usrp/doc/Makefile.am
index 978d4a09f8974e66c8fbb63930c3543d259a88f3,b5784e014ccd1b13b3ae1a1641bd21249e8b50e7..c49647c32fabdcfdf7f5ff54f72641ddfddd61f2
@@@ -5,7 -5,7 +5,7 @@@
  # 
  # GNU Radio is free software; you can redistribute it and/or modify
  # it under the terms of the GNU General Public License as published by
- # the Free Software Foundation; either version 2, or (at your option)
+ # the Free Software Foundation; either version 3, or (at your option)
  # any later version.
  # 
  # GNU Radio is distributed in the hope that it will be useful,
@@@ -25,7 -25,7 +25,7 @@@ include $(top_srcdir)/Makefile.commo
  SUBDIRS = other
  
  man3dir = $(mandir)/man3
 -docdir  = $(prefix)/share/doc/@PACKAGE@-@VERSION@
 +docdir  = $(prefix)/share/doc/@PACKAGE@-@VERSION@/usrp
  
  EXTRA_DIST =                  \
        Doxyfile.in             \
diff --combined usrp/doc/Makefile.in
index 21192b41e0e5b3eab52e281474c9bcc14fd5e8a2,7974ec80b127dadd33a83384c91fc7aa0ab0eb57..ab084c17d0bd0090a5fe7c6e9fc9ec6942bf30dc
@@@ -21,7 -21,7 +21,7 @@@
  # 
  # GNU Radio is free software; you can redistribute it and/or modify
  # it under the terms of the GNU General Public License as published by
- # the Free Software Foundation; either version 2, or (at your option)
+ # the Free Software Foundation; either version 3, or (at your option)
  # any later version.
  # 
  # GNU Radio is distributed in the hope that it will be useful,
@@@ -43,7 -43,7 +43,7 @@@
  # 
  # GNU Radio is free software; you can redistribute it and/or modify
  # it under the terms of the GNU General Public License as published by
- # the Free Software Foundation; either version 2, or (at your option)
+ # the Free Software Foundation; either version 3, or (at your option)
  # any later version.
  # 
  # GNU Radio is distributed in the hope that it will be useful,
@@@ -307,7 -307,7 +307,7 @@@ build_os = @build_os
  build_vendor = @build_vendor@
  datadir = @datadir@
  datarootdir = @datarootdir@
 -docdir = $(prefix)/share/doc/@PACKAGE@-@VERSION@
 +docdir = $(prefix)/share/doc/@PACKAGE@-@VERSION@/usrp
  dvidir = @dvidir@
  enable_dot = @enable_dot@
  enable_html_docs = @enable_html_docs@