gr-wxgui: cleanup for merge
authorJohnathan Corgan <jcorgan@corganenterprises.com>
Tue, 3 Nov 2009 15:11:45 +0000 (07:11 -0800)
committerJohnathan Corgan <jcorgan@corganenterprises.com>
Tue, 3 Nov 2009 15:11:45 +0000 (07:11 -0800)
gr-wxgui/src/python/Makefile.am
gr-wxgui/src/python/termsink.py

index dfa156f626c9e4e73c8fb8778df83aa6f0847a66..2382d599c0b9a96d72f1506640f9afa14f0e47d9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004,2005,2008 Free Software Foundation, Inc.
+# Copyright 2004,2005,2008,2009 Free Software Foundation, Inc.
 #
 # This file is part of GNU Radio
 #
index 45a94e39655358282a9b010acf04087de8437323..a0cfd575d6826b2db9c7d42848ceb6c8f557d444 100644 (file)
@@ -66,7 +66,6 @@ class termsink(wx.Panel):
                # This gets called in the queue runner thread context
                # For now, just add whatever the user sends to the text control
                text = msg.to_string()
-               print "handle_msg: received", len(text), "bytes"
 
                # Create a wxPython event and post it to the event queue
                evt = AppendEvent(text)
@@ -75,5 +74,4 @@ class termsink(wx.Panel):
 
         def evt_append(self, evt):
                # This gets called by the wxPython event queue runner
-               print "appending", len(evt.text), "bytes"
                self.text_ctrl.AppendText(evt.text)