Imported Debian patch 2.5.2p1-2 debian/2.5.2p1-2
authorBdale Garbee <bdale@gag.com>
Fri, 21 Mar 2008 00:06:58 +0000 (18:06 -0600)
committerBdale Garbee <bdale@gag.com>
Tue, 20 May 2008 04:48:07 +0000 (22:48 -0600)
26 files changed:
config/config.guess
config/config.sub
debian/amanda-client.postrm [deleted file]
debian/amanda-server.README.Debian
debian/amanda-server.dirs
debian/amanda-server.postrm [deleted file]
debian/changelog
debian/control
debian/po/ar.po
debian/po/cs.po
debian/po/da.po
debian/po/de.po
debian/po/es.po
debian/po/fr.po
debian/po/gl.po
debian/po/it.po
debian/po/ja.po
debian/po/nl.po
debian/po/pt.po
debian/po/pt_BR.po
debian/po/ru.po
debian/po/sv.po
debian/po/templates.pot
debian/po/vi.po
debian/rules
server-src/amstatus.pl.in

index 278f9e9e07c1d1a3bda668e6529bcce3006cfbdf..f32079abda668e5fc8f8de6f226e7b26384e8a03 100755 (executable)
@@ -1,10 +1,10 @@
 #! /bin/sh
 # Attempt to guess a canonical system name.
 #   Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999,
 #! /bin/sh
 # Attempt to guess a canonical system name.
 #   Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999,
-#   2000, 2001, 2002, 2003, 2004, 2005, 2006 Free Software Foundation,
-#   Inc.
+#   2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008
+#   Free Software Foundation, Inc.
 
 
-timestamp='2007-07-22'
+timestamp='2008-01-23'
 
 # This file is free software; you can redistribute it and/or modify it
 # under the terms of the GNU General Public License as published by
 
 # This file is free software; you can redistribute it and/or modify it
 # under the terms of the GNU General Public License as published by
@@ -56,8 +56,8 @@ version="\
 GNU config.guess ($timestamp)
 
 Originally written by Per Bothner.
 GNU config.guess ($timestamp)
 
 Originally written by Per Bothner.
-Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005
-Free Software Foundation, Inc.
+Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001,
+2002, 2003, 2004, 2005, 2006, 2007, 2008 Free Software Foundation, Inc.
 
 This is free software; see the source for copying conditions.  There is NO
 warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE."
 
 This is free software; see the source for copying conditions.  There is NO
 warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE."
@@ -532,7 +532,7 @@ EOF
                echo rs6000-ibm-aix3.2
        fi
        exit ;;
                echo rs6000-ibm-aix3.2
        fi
        exit ;;
-    *:AIX:*:[45])
+    *:AIX:*:[456])
        IBM_CPU_ID=`/usr/sbin/lsdev -C -c processor -S available | sed 1q | awk '{ print $1 }'`
        if /usr/sbin/lsattr -El ${IBM_CPU_ID} | grep ' POWER' >/dev/null 2>&1; then
                IBM_ARCH=rs6000
        IBM_CPU_ID=`/usr/sbin/lsdev -C -c processor -S available | sed 1q | awk '{ print $1 }'`
        if /usr/sbin/lsattr -El ${IBM_CPU_ID} | grep ' POWER' >/dev/null 2>&1; then
                IBM_ARCH=rs6000
@@ -799,6 +799,9 @@ EOF
            EM64T | authenticamd)
                echo x86_64-unknown-interix${UNAME_RELEASE}
                exit ;;
            EM64T | authenticamd)
                echo x86_64-unknown-interix${UNAME_RELEASE}
                exit ;;
+           IA64)
+               echo ia64-unknown-interix${UNAME_RELEASE}
+               exit ;;
        esac ;;
     [345]86:Windows_95:* | [345]86:Windows_98:* | [345]86:Windows_NT:*)
        echo i${UNAME_MACHINE}-pc-mks
        esac ;;
     [345]86:Windows_95:* | [345]86:Windows_98:* | [345]86:Windows_NT:*)
        echo i${UNAME_MACHINE}-pc-mks
@@ -833,7 +836,14 @@ EOF
        echo ${UNAME_MACHINE}-pc-minix
        exit ;;
     arm*:Linux:*:*)
        echo ${UNAME_MACHINE}-pc-minix
        exit ;;
     arm*:Linux:*:*)
-       echo ${UNAME_MACHINE}-unknown-linux-gnu
+       eval $set_cc_for_build
+       if echo __ARM_EABI__ | $CC_FOR_BUILD -E - 2>/dev/null \
+           | grep -q __ARM_EABI__
+       then
+           echo ${UNAME_MACHINE}-unknown-linux-gnu
+       else
+           echo ${UNAME_MACHINE}-unknown-linux-gnueabi
+       fi
        exit ;;
     avr32*:Linux:*:*)
        echo ${UNAME_MACHINE}-unknown-linux-gnu
        exit ;;
     avr32*:Linux:*:*)
        echo ${UNAME_MACHINE}-unknown-linux-gnu
@@ -954,8 +964,8 @@ EOF
     x86_64:Linux:*:*)
        echo x86_64-unknown-linux-gnu
        exit ;;
     x86_64:Linux:*:*)
        echo x86_64-unknown-linux-gnu
        exit ;;
-    xtensa:Linux:*:*)
-       echo xtensa-unknown-linux-gnu
+    xtensa*:Linux:*:*)
+       echo ${UNAME_MACHINE}-unknown-linux-gnu
        exit ;;
     i*86:Linux:*:*)
        # The BFD linker knows what the default object file format is, so
        exit ;;
     i*86:Linux:*:*)
        # The BFD linker knows what the default object file format is, so
@@ -1474,9 +1484,9 @@ This script, last modified $timestamp, has failed to recognize
 the operating system you are using. It is advised that you
 download the most up to date version of the config scripts from
 
 the operating system you are using. It is advised that you
 download the most up to date version of the config scripts from
 
-  http://savannah.gnu.org/cgi-bin/viewcvs/*checkout*/config/config/config.guess
+  http://git.savannah.gnu.org/gitweb/?p=config.git;a=blob_plain;f=config.guess;hb=HEAD
 and
 and
-  http://savannah.gnu.org/cgi-bin/viewcvs/*checkout*/config/config/config.sub
+  http://git.savannah.gnu.org/gitweb/?p=config.git;a=blob_plain;f=config.sub;hb=HEAD
 
 If the version you run ($0) is already up to date, please
 send the following data and any information you think might be
 
 If the version you run ($0) is already up to date, please
 send the following data and any information you think might be
index 1761d8bdf6307c02067b3581e183ba2fdef7e1fa..6759825a5b7fcf64476b4398dc0e30b3090b925c 100755 (executable)
@@ -1,10 +1,10 @@
 #! /bin/sh
 # Configuration validation subroutine script.
 #   Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999,
 #! /bin/sh
 # Configuration validation subroutine script.
 #   Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999,
-#   2000, 2001, 2002, 2003, 2004, 2005, 2006 Free Software Foundation,
-#   Inc.
+#   2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008
+#   Free Software Foundation, Inc.
 
 
-timestamp='2007-06-28'
+timestamp='2008-01-16'
 
 # This file is (in principle) common to ALL GNU software.
 # The presence of a machine in this file suggests that SOME GNU software
 
 # This file is (in principle) common to ALL GNU software.
 # The presence of a machine in this file suggests that SOME GNU software
@@ -72,8 +72,8 @@ Report bugs and patches to <config-patches@gnu.org>."
 version="\
 GNU config.sub ($timestamp)
 
 version="\
 GNU config.sub ($timestamp)
 
-Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005
-Free Software Foundation, Inc.
+Copyright (C) 1992, 1993, 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001,
+2002, 2003, 2004, 2005, 2006, 2007, 2008 Free Software Foundation, Inc.
 
 This is free software; see the source for copying conditions.  There is NO
 warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE."
 
 This is free software; see the source for copying conditions.  There is NO
 warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE."
@@ -369,10 +369,14 @@ case $basic_machine in
        | v850-* | v850e-* | vax-* \
        | we32k-* \
        | x86-* | x86_64-* | xc16x-* | xps100-* | xscale-* | xscalee[bl]-* \
        | v850-* | v850e-* | vax-* \
        | we32k-* \
        | x86-* | x86_64-* | xc16x-* | xps100-* | xscale-* | xscalee[bl]-* \
-       | xstormy16-* | xtensa-* \
+       | xstormy16-* | xtensa*-* \
        | ymp-* \
        | z8k-*)
                ;;
        | ymp-* \
        | z8k-*)
                ;;
+       # Recognize the basic CPU types without company name, with glob match.
+       xtensa*)
+               basic_machine=$basic_machine-unknown
+               ;;
        # Recognize the various machine names and aliases which stand
        # for a CPU type and a company and sometimes even an OS.
        386bsd)
        # Recognize the various machine names and aliases which stand
        # for a CPU type and a company and sometimes even an OS.
        386bsd)
@@ -443,6 +447,14 @@ case $basic_machine in
                basic_machine=ns32k-sequent
                os=-dynix
                ;;
                basic_machine=ns32k-sequent
                os=-dynix
                ;;
+       blackfin)
+               basic_machine=bfin-unknown
+               os=-linux
+               ;;
+       blackfin-*)
+               basic_machine=bfin-`echo $basic_machine | sed 's/^[^-]*-//'`
+               os=-linux
+               ;;
        c90)
                basic_machine=c90-cray
                os=-unicos
        c90)
                basic_machine=c90-cray
                os=-unicos
@@ -668,6 +680,14 @@ case $basic_machine in
                basic_machine=m68k-isi
                os=-sysv
                ;;
                basic_machine=m68k-isi
                os=-sysv
                ;;
+       m68knommu)
+               basic_machine=m68k-unknown
+               os=-linux
+               ;;
+       m68knommu-*)
+               basic_machine=m68k-`echo $basic_machine | sed 's/^[^-]*-//'`
+               os=-linux
+               ;;
        m88k-omron*)
                basic_machine=m88k-omron
                ;;
        m88k-omron*)
                basic_machine=m88k-omron
                ;;
@@ -813,6 +833,14 @@ case $basic_machine in
                basic_machine=i860-intel
                os=-osf
                ;;
                basic_machine=i860-intel
                os=-osf
                ;;
+       parisc)
+               basic_machine=hppa-unknown
+               os=-linux
+               ;;
+       parisc-*)
+               basic_machine=hppa-`echo $basic_machine | sed 's/^[^-]*-//'`
+               os=-linux
+               ;;
        pbd)
                basic_machine=sparc-tti
                ;;
        pbd)
                basic_machine=sparc-tti
                ;;
@@ -1021,6 +1049,10 @@ case $basic_machine in
                basic_machine=tic6x-unknown
                os=-coff
                ;;
                basic_machine=tic6x-unknown
                os=-coff
                ;;
+       tile*)
+               basic_machine=tile-unknown
+               os=-linux-gnu
+               ;;
        tx39)
                basic_machine=mipstx39-unknown
                ;;
        tx39)
                basic_machine=mipstx39-unknown
                ;;
diff --git a/debian/amanda-client.postrm b/debian/amanda-client.postrm
deleted file mode 100644 (file)
index a2c66fa..0000000
+++ /dev/null
@@ -1,3 +0,0 @@
-#!/bin/sh
-
-#DEBHELPER#
index 482497ea08406b4a608226c47a8c4125f746390f..652ace49a292db886b5971af5002c2fd167766a1 100644 (file)
@@ -79,3 +79,19 @@ exclude file is optional, as shown in this example:
           priority low
        }
 
           priority low
        }
 
+- - - - -
+
+If you see backups failing with an error like:
+
+       driver: FATAL flush line 1: syntax error (skipping != FLUSH)
+
+The problem may be that some versions of Amanda around 2.5.2 are not 
+happy if there are unexpected contents in the holdingdisk you have
+defined on the server.  This can occur, for example, if you are using
+the mount point of a separate filesystem that contains a lost+found
+directory.  The quick fix is to create a subdirectory in that partition
+for Amanda to use that will have no such unexpected contents.  For more 
+info on this issue see:
+
+       http://forums.zmanda.com/archive/index.php/t-591.html
+
index c1ee160e192325a8966d894b34fb5748ff762108..162ec8c669997d4653fd3bdc7d2a8fb35a2d23ae 100644 (file)
@@ -2,7 +2,6 @@ etc/xinetd.d
 etc/amanda/DailySet1
 usr/sbin
 usr/share/doc/amanda-server
 etc/amanda/DailySet1
 usr/sbin
 usr/share/doc/amanda-server
-usr/share/man/man1
 usr/share/lintian/overrides
 var/lib/amanda/DailySet1/index
 var/log/amanda/DailySet1
 usr/share/lintian/overrides
 var/lib/amanda/DailySet1/index
 var/log/amanda/DailySet1
diff --git a/debian/amanda-server.postrm b/debian/amanda-server.postrm
deleted file mode 100644 (file)
index a2c66fa..0000000
+++ /dev/null
@@ -1,3 +0,0 @@
-#!/bin/sh
-
-#DEBHELPER#
index 92da523a286de952be033d2e697660733eb2d43a..7af4eb659726f48d8222ba3a6e45d41a75fd4fd0 100644 (file)
@@ -1,3 +1,14 @@
+amanda (1:2.5.2p1-2) unstable; urgency=low
+
+  * document holding disk constraint in amanda-server README.Debian file,
+    closes: #465746
+  * patch from Wolfgang Weisselberg for a problem in amstatus, closes: #471240
+  * enable both with-bsdtcp-security and with-bsdudp-security in configure,
+    perhaps that will help resolve some of the problems users are having
+    with 2.5.2?
+
+ -- Bdale Garbee <bdale@gag.com>  Thu, 20 Mar 2008 18:06:58 -0600
+
 amanda (1:2.5.2p1-1) unstable; urgency=low
 
   * new upstream version, closes: #434607, #434606
 amanda (1:2.5.2p1-1) unstable; urgency=low
 
   * new upstream version, closes: #434607, #434606
index b1cbe6debd1c9f7098c87946290b8e4e0ed97767..c05a4a8cfc337b80bcd3afbf189d054c2029c16d 100644 (file)
@@ -3,7 +3,7 @@ Section: utils
 Priority: optional
 Maintainer: Bdale Garbee <bdale@gag.com>
 Build-Depends: debhelper (>= 5), dump, gnuplot, libncurses5-dev, libreadline5-dev | libreadline-dev, libtool, flex, perl, smbclient, mailx, lpr, mtx, xfsdump, po-debconf
 Priority: optional
 Maintainer: Bdale Garbee <bdale@gag.com>
 Build-Depends: debhelper (>= 5), dump, gnuplot, libncurses5-dev, libreadline5-dev | libreadline-dev, libtool, flex, perl, smbclient, mailx, lpr, mtx, xfsdump, po-debconf
-Standards-Version: 3.7.2
+Standards-Version: 3.7.3
 
 Package: amanda-common
 Architecture: any
 
 Package: amanda-common
 Architecture: any
index d0a5b07157981896e6ab849760240d7445dac8c1..760f4f83b531c0fd5442964826bf80d441224ff9 100644 (file)
@@ -14,8 +14,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda_1:2.4.5-1\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda_1:2.4.5-1\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2005-07-19 18:48+0300\n"
 "Last-Translator: Ossama M. Khayat <okhayat@yahoo.com>\n"
 "Language-Team: Arabic <debian-l10n-arabic@lists.debian.org>\n"
 "PO-Revision-Date: 2005-07-19 18:48+0300\n"
 "Last-Translator: Ossama M. Khayat <okhayat@yahoo.com>\n"
 "Language-Team: Arabic <debian-l10n-arabic@lists.debian.org>\n"
index 463e724d531a0f5ae18a5342fa2680e3d453b06a..fb4027cc0eebed0b14e0065143ab46af1a87245e 100644 (file)
@@ -14,8 +14,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2006-06-04 17:06+0200\n"
 "Last-Translator: Miroslav Kure <kurem@debian.cz>\n"
 "Language-Team: Czech <debian-l10n-czech@lists.debian.org>\n"
 "PO-Revision-Date: 2006-06-04 17:06+0200\n"
 "Last-Translator: Miroslav Kure <kurem@debian.cz>\n"
 "Language-Team: Czech <debian-l10n-czech@lists.debian.org>\n"
index 0ced6710309e6ffdfe3e0f614d992989567d4bac..0492cb53b94aefe5827c2192cae7112f6fc7c2f1 100644 (file)
@@ -15,8 +15,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
index 875512d076b1470a660a99c1be99c9978d6a16ce..2249965641cb6677985338f2ddea56208374971c 100644 (file)
@@ -14,8 +14,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2006-10-26 16:19-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2006-10-29 15:05+0100\n"
 "Last-Translator: Helge Kreutzmann <debian@helgefjell.de>\n"
 "Language-Team: de <debian-l10n-german@lists.debian.org>\n"
 "PO-Revision-Date: 2006-10-29 15:05+0100\n"
 "Last-Translator: Helge Kreutzmann <debian@helgefjell.de>\n"
 "Language-Team: de <debian-l10n-german@lists.debian.org>\n"
@@ -27,8 +27,7 @@ msgstr ""
 #. Description
 #: ../templates:1001
 msgid "Please merge /var/lib/amandates and /var/lib/amanda/amandates"
 #. Description
 #: ../templates:1001
 msgid "Please merge /var/lib/amandates and /var/lib/amanda/amandates"
-msgstr ""
-"Bitte vereinigen Sie /var/lib/amandates und /var/lib/amanda/amandates."
+msgstr "Bitte vereinigen Sie /var/lib/amandates und /var/lib/amanda/amandates."
 
 #. Type: error
 #. Description
 
 #. Type: error
 #. Description
index 4b53cfb7c5515e85b1eb78fc2b337edde7d6f6dc..40a75c6e6724d3963b6691879353cbc5f1139443 100644 (file)
@@ -31,8 +31,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2006-10-29 11:41-0700\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2007-01-29 14:29+0100\n"
 "Last-Translator: Manuel Porras Peralta «Venturi» <venturi.debian@gmail.com>\n"
 "Language-Team: Debian Spanish <debian-l10n-spanish@lists.debian.org>\n"
 "PO-Revision-Date: 2007-01-29 14:29+0100\n"
 "Last-Translator: Manuel Porras Peralta «Venturi» <venturi.debian@gmail.com>\n"
 "Language-Team: Debian Spanish <debian-l10n-spanish@lists.debian.org>\n"
@@ -55,6 +55,6 @@ msgid ""
 "amanda/amandates location, and remove the old file /var/lib/amandates."
 msgstr ""
 "Se han detectado los archivos «/var/lib/amandates» y «/var/lib/amanda/"
 "amanda/amandates location, and remove the old file /var/lib/amandates."
 msgstr ""
 "Se han detectado los archivos «/var/lib/amandates» y «/var/lib/amanda/"
-"amandates». Por favor, revíselos, combine los contenidos que necesite "
-"en el archivo «/var/lib/amanda/amandates», y borre el archivo antiguo "
-"«/var/lib/amandates»."
+"amandates». Por favor, revíselos, combine los contenidos que necesite en el "
+"archivo «/var/lib/amanda/amandates», y borre el archivo antiguo «/var/lib/"
+"amandates»."
index 495c2e8ecfc0f9450501608f34e70fb046a2e560..2992c55b49d7fd8e99b47d91fdb0f72852381d96 100644 (file)
@@ -18,8 +18,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: fr\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: fr\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2006-05-28 17:13+0200\n"
 "Last-Translator: Christian Perrier <bubulle@debian.org>\n"
 "Language-Team: French <debian-l10n-french@lists.debian.org>\n"
 "PO-Revision-Date: 2006-05-28 17:13+0200\n"
 "Last-Translator: Christian Perrier <bubulle@debian.org>\n"
 "Language-Team: French <debian-l10n-french@lists.debian.org>\n"
index 1c99f22849b7a9a7463341061240270584a64e17..9af66e6585e4e6ec8f9020aa4bf3e6a119954b72 100644 (file)
@@ -5,8 +5,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-02-21 04:27+0900\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2007-03-09 09:24+0100\n"
 "Last-Translator: Jacobo Tarrio <jtarrio@debian.org>\n"
 "Language-Team: Galician <proxecto@trasno.net>\n"
 "PO-Revision-Date: 2007-03-09 09:24+0100\n"
 "Last-Translator: Jacobo Tarrio <jtarrio@debian.org>\n"
 "Language-Team: Galician <proxecto@trasno.net>\n"
index b1b841452dbaf7eb6d5a4c864859cc5c16d16693..976dbdb3fd88a6c42e0fcdb85e61bda3e98f9b8d 100644 (file)
@@ -6,8 +6,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1:2.5.0p2 italian debconf templates\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1:2.5.0p2 italian debconf templates\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2006-05-30 10:30+0200\n"
 "Last-Translator: Luca Monducci <luca.mo@tiscali.it>\n"
 "Language-Team: Italian <debian-l10n-italian@lists.debian.org>\n"
 "PO-Revision-Date: 2006-05-30 10:30+0200\n"
 "Last-Translator: Luca Monducci <luca.mo@tiscali.it>\n"
 "Language-Team: Italian <debian-l10n-italian@lists.debian.org>\n"
index 6c15de8c7dbe1322cd2346bf43f0f95e6a6a486a..1c5b91b5685e124132aed8e15b7dde4ac051bcfa 100644 (file)
@@ -15,8 +15,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 2.5.0p2-2.1\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 2.5.0p2-2.1\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2006-10-11 00:08+0900\n"
 "Last-Translator: Hideki Yamane (Debian-JP) <henrich@debian.or.jp>\n"
 "Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
 "PO-Revision-Date: 2006-10-11 00:08+0900\n"
 "Last-Translator: Hideki Yamane (Debian-JP) <henrich@debian.or.jp>\n"
 "Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
index 2093c955243f73b334a20c4e9fcced761190c147..032bd5845c20a429ae173de6cd192151e992b81c 100644 (file)
@@ -20,8 +20,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1:2.5.0p2-1\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1:2.5.0p2-1\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2006-06-18 20:45+0100\n"
 "Last-Translator: Kurt De Bree <kdebree(AT)telenet(DOT)be>\n"
 "Language-Team: Debian l10n Dutch <debian-l10n-dutch@lists.debian.org>\n"
 "PO-Revision-Date: 2006-06-18 20:45+0100\n"
 "Last-Translator: Kurt De Bree <kdebree(AT)telenet(DOT)be>\n"
 "Language-Team: Debian l10n Dutch <debian-l10n-dutch@lists.debian.org>\n"
index fd19b643c7121d254ba7b270f3d243e35406b830..56df7d9881e1859dcc0e14ce94135ece98ac4305 100644 (file)
@@ -6,8 +6,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2006-11-29 02:13+0100\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2007-02-04 12:24+0000\n"
 "Last-Translator: Carlos Lisboa <carloslisboa@gmail.com>\n"
 "Language-Team: Portuguese <traduz@debianpt.org>\n"
 "PO-Revision-Date: 2007-02-04 12:24+0000\n"
 "Last-Translator: Carlos Lisboa <carloslisboa@gmail.com>\n"
 "Language-Team: Portuguese <traduz@debianpt.org>\n"
@@ -19,7 +19,8 @@ msgstr ""
 #. Description
 #: ../templates:1001
 msgid "Please merge /var/lib/amandates and /var/lib/amanda/amandates"
 #. Description
 #: ../templates:1001
 msgid "Please merge /var/lib/amandates and /var/lib/amanda/amandates"
-msgstr "Por favor faça a fusão de /var/lib/amandates e /var/lib/amanda/amandates"
+msgstr ""
+"Por favor faça a fusão de /var/lib/amandates e /var/lib/amanda/amandates"
 
 #. Type: error
 #. Description
 
 #. Type: error
 #. Description
@@ -29,7 +30,7 @@ msgid ""
 "review the files, and merge the contents you care about to the /var/lib/"
 "amanda/amandates location, and remove the old file /var/lib/amandates."
 msgstr ""
 "review the files, and merge the contents you care about to the /var/lib/"
 "amanda/amandates location, and remove the old file /var/lib/amandates."
 msgstr ""
-"Possui tanto o /var/lib/amandates como o /var/lib/amanda/amandates. Por favor "
-"reveja esses ficheiros, e faça a fusão do conteúdo que pretende para o local "
-"/var/lib/amanda/amandates, e remova o ficheiro antigo /var/lib/amandates."
-
+"Possui tanto o /var/lib/amandates como o /var/lib/amanda/amandates. Por "
+"favor reveja esses ficheiros, e faça a fusão do conteúdo que pretende para o "
+"local /var/lib/amanda/amandates, e remova o ficheiro antigo /var/lib/"
+"amandates."
index f6ebdb9cac246d1d70e565c0a07400523e79e0ca..538efc10b15f5c89f298eb02b2c6bed20cbfebbb 100644 (file)
@@ -15,8 +15,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
index cbb999f3cca6d336a46eaa4745dee81d965e6e61..9b55820cef1ce2799d48fe60a4545936d030cae5 100644 (file)
@@ -15,8 +15,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
index b7f34ac2b2e393ff279e01863bc81a4fec2e0767..106451a91d08e36baf66a7de9d2ee31dbdb1c78b 100644 (file)
@@ -14,8 +14,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1:2.5.0p2-1\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1:2.5.0p2-1\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2006-06-27 23:05+0100\n"
 "Last-Translator: Daniel Nylander <po@danielnylander.se>\n"
 "Language-Team: Swedish <tp-sv@listor.tp-sv.se>\n"
 "PO-Revision-Date: 2006-06-27 23:05+0100\n"
 "Last-Translator: Daniel Nylander <po@danielnylander.se>\n"
 "Language-Team: Swedish <tp-sv@listor.tp-sv.se>\n"
index 5b07d677c5a61119256349d7d8cf1fc2c04ddace..dea51d93ba66e8b77c8e425c6b718c1a45236f2a 100644 (file)
@@ -7,8 +7,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
 "Language-Team: LANGUAGE <LL@li.org>\n"
index b2de0f4a9d2ee02b879a1a09124eaf3da635f152..f93c680a05038a823e678fc31650e5ed70cc72d2 100644 (file)
@@ -5,8 +5,8 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1/2.4.4p3-2\n"
 msgid ""
 msgstr ""
 "Project-Id-Version: amanda 1/2.4.4p3-2\n"
-"Report-Msgid-Bugs-To: bdale@gag.com\n"
-"POT-Creation-Date: 2007-10-07 20:51-0600\n"
+"Report-Msgid-Bugs-To: amanda@packages.debian.org\n"
+"POT-Creation-Date: 2008-03-20 18:11-0600\n"
 "PO-Revision-Date: 2005-05-05 13:29+0930\n"
 "Last-Translator: Clytie Siddall <clytie@riverland.net.au>\n"
 "Language-Team: Vietnamese <gnomevi-list@lists.sourceforge.net>\n"
 "PO-Revision-Date: 2005-05-05 13:29+0930\n"
 "Last-Translator: Clytie Siddall <clytie@riverland.net.au>\n"
 "Language-Team: Vietnamese <gnomevi-list@lists.sourceforge.net>\n"
index c712bfee919c10a00a54f9e2a546cfccae85eeac..8055cf664161dd2a1068fca3c4fb3c2ae9f6af9e 100755 (executable)
@@ -31,7 +31,8 @@ build-stamp: /sbin/dump /usr/bin/smbclient debian/po/templates.pot
                --with-dumperdir=/usr/lib/amanda/dumper.d \
                --with-tcpportrange=50000,50100 --with-udpportrange=840,860 \
                --with-maxtapeblocksize=256 \
                --with-dumperdir=/usr/lib/amanda/dumper.d \
                --with-tcpportrange=50000,50100 --with-udpportrange=840,860 \
                --with-maxtapeblocksize=256 \
-               --with-ssh-security
+               --with-ssh-security \
+               --with-bsdtcp-security --with-bsdudp-security
        touch missing
        make CFLAGS="-O2 -g -Wall \
                -DAMANDATES_FILE='\"/var/lib/amanda/amandates\"' \
        touch missing
        make CFLAGS="-O2 -g -Wall \
                -DAMANDATES_FILE='\"/var/lib/amanda/amandates\"' \
index db853d0091b7a29a98d38e77f24ce0a1f0fc4393..54fd3a1e3b70e391d12610386bfec4b5fd792239 100644 (file)
@@ -72,11 +72,11 @@ if ($conf =~ /^([\w.-]+)$/) {          # $1 is untainted
 
 
 if ( ! -e "$confdir/$conf" ) {
 
 
 if ( ! -e "$confdir/$conf" ) {
-    print "Configuration directory '" . $confdir/$conf . "' doesn't exist\n";
+    print "Configuration directory '$confdir/$conf' doesn't exist\n";
     exit 1;
 }
 if ( ! -d "$confdir/$conf" ) {
     exit 1;
 }
 if ( ! -d "$confdir/$conf" ) {
-    print "Configuration directory '" . $confdir/$conf . "' is not a directory\n";
+    print "Configuration directory '$confdir/$conf' is not a directory\n";
     exit 1;
 }
 
     exit 1;
 }