Merged eb/u2-mimo-wip -r10297:10317 into the trunk. This contains
[debian/gnuradio] / usrp2 / firmware / apps / Makefile.am
index 88f4940e731fa6c4553df7ef8f5e40ec15f60744..bd234be618721dd3aa1b2f27f99c9a43411da282 100644 (file)
@@ -47,7 +47,10 @@ noinst_PROGRAMS = \
        factory_test \
        serdes_txrx \
        sd_gentest \
-       sd_bounce
+       sd_bounce \
+       mimo_tx \
+       mimo_tx_slave
+
 
 
 # tx_drop_SOURCES = tx_drop.c app_common.c
@@ -57,6 +60,8 @@ txrx_SOURCES = txrx.c app_common_v2.c
 factory_test_SOURCES = factory_test.c app_common_v2.c
 eth_serdes_SOURCES = eth_serdes.c app_passthru_v2.c
 serdes_txrx_SOURCES = serdes_txrx.c app_common_v2.c
+mimo_tx_SOURCES = mimo_tx.c mimo_app_common_v2.c
+mimo_tx_slave_SOURCES = mimo_tx_slave.c app_common_v2.c
 
 noinst_HEADERS = \
         app_common_v2.h \