Merge branch 'grc' of http://gnuradio.org/git/jblum into master
[debian/gnuradio] / usrp2 / firmware / apps / Makefile.am
index ff1707a58b7b46005a8ed8cd1f6e52e14e0a662d..b809039d028027f59b4f4b0ccf2c5dd372b70b97 100644 (file)
@@ -23,6 +23,7 @@ noinst_PROGRAMS = \
        blink_leds \
        blink_leds2 \
        buf_ram_test \
+       burn_dbsrx_eeprom \
        can_i_sub \
        echo \
        eth_serdes \
@@ -45,9 +46,15 @@ noinst_PROGRAMS = \
        tx_standalone \
        txrx \
        factory_test \
+       burnrev30 \
+       burnrev31 \
+       burnrev40 \
        serdes_txrx \
        sd_gentest \
-       sd_bounce
+       sd_bounce \
+       mimo_tx \
+       mimo_tx_slave
+
 
 
 # tx_drop_SOURCES = tx_drop.c app_common.c
@@ -57,7 +64,13 @@ txrx_SOURCES = txrx.c app_common_v2.c
 factory_test_SOURCES = factory_test.c app_common_v2.c
 eth_serdes_SOURCES = eth_serdes.c app_passthru_v2.c
 serdes_txrx_SOURCES = serdes_txrx.c app_common_v2.c
+mimo_tx_SOURCES = mimo_tx.c mimo_app_common_v2.c
+mimo_tx_slave_SOURCES = mimo_tx_slave.c app_common_v2.c
 
 noinst_HEADERS = \
         app_common_v2.h \
-        app_passthru_v2.h
+        app_passthru_v2.h \
+        mimo_app_common_v2.h
+
+
+MOSTLYCLEANFILES = *.map