Adding ability for FIR filter with internal buffer to decimate.
[debian/gnuradio] / usrp2 / firmware / Makefile.am
index 437f232267f720229a5d230a55207da4d61faa54..c75136de1cc16481704b99e1af10da3dbbc12aed 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2007 Free Software Foundation, Inc.
+# Copyright 2007,2008 Free Software Foundation, Inc.
 #
 # This program is free software: you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
 # along with this program.  If not, see <http://www.gnu.org/licenses/>.
 #
 
+ACLOCAL_AMFLAGS = -I config
+
 include $(top_srcdir)/Makefile.common
 
-SUBDIRS = include lib apps 
+EXTRA_DIST = \
+       bootstrap \
+       configure \
+       configure.gnu \
+       u2_flash_tool
+
+SUBDIRS = config 
+
+if BUILDING_USRP2_FIRMWARE
+SUBDIRS += include lib apps
+endif
+