Merged r7478:7608 from michaelld/t186 into trunk. Adds ability to compile GNU Radio...
[debian/gnuradio] / usrp / host / lib / legacy / Makefile.am
index 3d1e5a6bcbdd6d9e76456736097aa7dd113ba254..17b5935e3494628b5432b29ff46168ce72f591d4 100644 (file)
@@ -1,7 +1,7 @@
 #
 #  USRP - Universal Software Radio Peripheral
 # 
-#  Copyright (C) 2003,2004,2006,2007 Free Software Foundation, Inc.
+#  Copyright (C) 2003,2004,2006,2007,2008 Free Software Foundation, Inc.
 # 
 #  This program is free software; you can redistribute it and/or modify
 #  it under the terms of the GNU General Public License as published by
@@ -32,10 +32,10 @@ libusrp_la_common_LIBADD =          \
 
 # darwin fusb requires omnithreads
 if FUSB_TECH_darwin
-INCLUDES = $(common_INCLUDES) $(OMNITHREAD_INCLUDES)
+INCLUDES = $(common_INCLUDES) $(OMNITHREAD_INCLUDES) $(WITH_INCLUDES)
 libusrp_la_LIBADD = $(libusrp_la_common_LIBADD) $(OMNITHREAD_LA)
 else
-INCLUDES = $(common_INCLUDES)
+INCLUDES = $(common_INCLUDES) $(WITH_INCLUDES)
 libusrp_la_LIBADD = $(libusrp_la_common_LIBADD)
 endif