Removed internal functions from external header file
[debian/gnuradio] / usrp / host / lib / Makefile.am
index 16f53bd3865aecfc0b408c16c9548e31bd388737..4c37a8f1594a15a2ea45f0d60d76e36c54785eb0 100644 (file)
@@ -78,7 +78,10 @@ darwin_CODE =                                \
        circular_buffer.h               \
        circular_linked_list.h          \
        darwin_libusb.h                 \
-       mld_threads.h                   
+       mld_threads.h                   \
+       usrp_prims_libusb0.cc           \
+       usrp_basic_libusb0.cc
+
 
 win32_CODE =                           \
        fusb_win32.cc                   \
@@ -178,7 +181,8 @@ noinst_HEADERS =                    \
        fusb_win32.h                    \
        md5.h                           \
        rate_to_regval.h                \
-       usrp_config.h
+       usrp_config.h                   \
+       usrp_primsi.h
 
 if PYTHON
 usrppython_PYTHON =                    \