Merged r7478:7608 from michaelld/t186 into trunk. Adds ability to compile GNU Radio...
[debian/gnuradio] / usrp / host / apps / Makefile.am
index 97138840695032a29601db66f6487f87fc9f4fdc..cc93d0d3c3cbf3fe345cb1ae613962545911eca0 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2003,2006 Free Software Foundation, Inc.
+# Copyright 2003,2006,2008 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
@@ -21,8 +21,8 @@
 
 include $(top_srcdir)/Makefile.common
 
-INCLUDES = $(USRP_INCLUDES) $(BOOST_CFLAGS) $(CPPUNIT_INCLUDES)
-
+INCLUDES = $(USRP_INCLUDES) $(BOOST_CFLAGS) $(CPPUNIT_INCLUDES) \
+          $(WITH_INCLUDES)
 
 bin_PROGRAMS =                         \
        usrper                          \