Fixes for ticket:10, ticket:18, and ticket:19. Merged r3194:3215 from
[debian/gnuradio] / usrp / firmware / src / usrp2 / Makefile.am
index e708312d9445e58598c0a83976a63505c0158f46..41664a2da29d8db38c1ffd9305eb311496e89a9b 100644 (file)
@@ -54,7 +54,10 @@ EXTRA_DIST =                 \
 
 
 DEFINES=-DHAVE_USRP2
-INCLUDES=-I$(top_srcdir)/usrp/firmware/include -I$(top_srcdir)/usrp/firmware/src/usrp2 -I$(top_srcdir)/usrp/firmware/src/common -I./ -I../common
+INCLUDES=-I$(top_srcdir)/usrp/firmware/include \
+         -I$(top_srcdir)/usrp/firmware/src/usrp2 \
+        -I$(top_srcdir)/usrp/firmware/src/common \
+        -I$(top_builddir)/usrp/firmware/src/common
 
 # with EA = 0, the FX2 implements a portion of the 8051 "external memory"
 # on chip.  This memory is mapped like this: