Fixes for ticket:35, allowing use of BSD make instead of GNU make.
[debian/gnuradio] / usrp / firmware / lib / Makefile.am
index 3ddafcf1bf90c0778d2a2b5739979051f33ffd06..47fc6f73003952f11e52d5254d1f23e429c54d8a 100644 (file)
@@ -57,13 +57,9 @@ LIBOBJS =            \
 
 all: libfx2.lib
 
-%.rel : %.c
+.c.rel:
        $(XCC) $(INCLUDES) $(DEFINES) -c $< -o $@
 
-%.rel : %.a51
-       $(XAS) $<
-
-
 $(LIBRARY): $(LIBOBJS)
        -rm -f $(LIBRARY)
        touch $(LIBRARY)