Change prefix to /usr/local/gnuradio, believed acceptable on *BSD and
[debian/gnuradio] / usrp / Makefile.am
index 60ec4c45f5b6ac213d9bd5371400012ec12f9a42..6f5abbd5a8b0c4fae91f1c618e2037279fee30b3 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 # Boston, MA 02110-1301, USA.
 # 
 
-EXTRA_DIST = usrp.pc.in usrp.iss.in usrp.inf
+EXTRA_DIST = \
+       usrp.pc.in \
+       usrp-inband.pc.in \
+       usrp.iss.in \
+       usrp.inf
+
 SUBDIRS = host firmware fpga doc
 
 pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = usrp.pc
+pkgconfig_DATA = \
+       usrp.pc \
+       usrp-inband.pc
+