maint: update copyright year, bootstrap, init.sh
[debian/gzip] / tests / Makefile.am
index 53bfffa19021774a2740621129595e26c88483b6..d9f8fd07d7ea242dd4a903d429bc9bd2b552f611 100644 (file)
@@ -1,5 +1,5 @@
 ## Process this file with automake to create Makefile.in
-# Copyright 2010-2013 Free Software Foundation, Inc.
+# Copyright 2010-2016 Free Software Foundation, Inc.
 #
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -15,6 +15,7 @@
 # along with this program.  If not, see <http://www.gnu.org/licenses/>.
 
 TESTS =                                        \
+  gzip-env                             \
   helin-segv                           \
   help-version                         \
   hufts                                        \
@@ -25,6 +26,7 @@ TESTS =                                       \
   stdin                                        \
   trailing-nul                         \
   unpack-invalid                       \
+  z-suffix                             \
   zdiff                                        \
   zgrep-f                              \
   zgrep-context                                \
@@ -71,7 +73,7 @@ TESTS_ENVIRONMENT =                           \
     fi;                                                \
   };                                           \
   LC_ALL=C; export LC_ALL;                                             \
-  VERSION=$(VERSION); export VERSION;                                          \
+  VERSION=$(VERSION); export VERSION;                                  \
   abs_top_builddir='$(abs_top_builddir)'; export abs_top_builddir;     \
   abs_top_srcdir='$(abs_top_srcdir)'; export abs_top_srcdir;           \
   abs_srcdir='$(abs_srcdir)'; export abs_srcdir;                       \
@@ -79,6 +81,7 @@ TESTS_ENVIRONMENT =                           \
   srcdir='$(srcdir)'; export srcdir;                                   \
   top_srcdir='$(top_srcdir)'; export top_srcdir;                       \
   CC='$(CC)'; export CC;                                               \
+  GREP='$(GREP)'; export GREP;                                         \
   GZIP_TEST_NAME=`echo $$tst|sed 's,^\./,,;s,/,-,g'`; export GZIP_TEST_NAME; \
   MAKE=$(MAKE); export MAKE;                                           \
   PACKAGE_BUGREPORT='$(PACKAGE_BUGREPORT)'; export PACKAGE_BUGREPORT;  \