Merged r7478:7608 from michaelld/t186 into trunk. Adds ability to compile GNU Radio...
[debian/gnuradio] / omnithread / Makefile.am
index dfbb3b3d3566709c6aad5f26ec24bb04bcd84451..59ba971a445220d1930116def0122c55247edf04 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2003 Free Software Foundation, Inc.
+# Copyright 2003,2008 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
@@ -27,7 +27,8 @@ include $(top_srcdir)/Makefile.common
 # we should do some configure hacking to determine these on the fly
 OMNITHREAD_DEFINES = -DPthreadDraftVersion=10
 
-INCLUDES = $(DEFINES) $(OMNITHREAD_DEFINES) $(OMNITHREAD_INCLUDES)
+INCLUDES = $(DEFINES) $(OMNITHREAD_DEFINES) $(OMNITHREAD_INCLUDES) \
+        $(WITH_INCLUDES)
 
 # we call it libgromnithread to avoid a collision with libomnithread on Debian
 lib_LTLIBRARIES = libgromnithread.la