Fix mblock linking breakage.
[debian/gnuradio] / mblock / src / lib / Makefile.am
index 8adaf14e36a6c06d21e939ece56c5254f4df3427..478793e97d58a97301f248ac77ed7a62cd4a9c75 100644 (file)
@@ -101,15 +101,9 @@ libmblock_qa_la_LIBADD =           \
        -lstdc++                        
 
 
-noinst_PROGRAMS        =                       \
-       test_mblock
-
-
-LIBMBLOCK   = libmblock.la
-LIBMBLOCKQA = libmblock-qa.la $(LIBMBLOCK)
+noinst_PROGRAMS        = test_mblock
 
 test_mblock_SOURCES = test_mblock.cc
-test_mblock_LDADD   = $(LIBMBLOCKQA)
-
+test_mblock_LDADD   = libmblock-qa.la
 
 CLEANFILES = $(BUILT_SOURCES) *.pyc