Imported Upstream version 3.2.2
[debian/gnuradio] / mblock / src / include / mblock / Makefile.am
diff --git a/mblock/src/include/mblock/Makefile.am b/mblock/src/include/mblock/Makefile.am
new file mode 100644 (file)
index 0000000..e36215a
--- /dev/null
@@ -0,0 +1,37 @@
+#
+# Copyright 2008 Free Software Foundation, Inc.
+# 
+# This file is part of GNU Radio
+# 
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+# 
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+# 
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING.  If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+# 
+
+include $(top_srcdir)/Makefile.common
+
+mbincludedir = $(includedir)/mblock
+
+mbinclude_HEADERS = \
+       common.h \
+       class_registry.h \
+       exception.h \
+       mblock.h \
+       message.h \
+       msg_accepter.h \
+       msg_queue.h \
+       port.h \
+       protocol_class.h \
+       runtime.h \
+       time.h