Imported Upstream version 3.2.2
[debian/gnuradio] / mblock / doc / Makefile.am
diff --git a/mblock/doc/Makefile.am b/mblock/doc/Makefile.am
new file mode 100644 (file)
index 0000000..a806b25
--- /dev/null
@@ -0,0 +1,44 @@
+#
+# Copyright 2004,2005,2006 Free Software Foundation, Inc.
+# 
+# This file is part of GNU Radio
+# 
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+# 
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+# 
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING.  If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+# 
+
+TARGETS = 
+
+
+# To avoid build problems for folks who don't have xmlto installed, we
+# don't build the docs by default.
+
+# html: $(TARGETS)
+all: $(TARGETS)
+
+
+EXTRA_DIST =                           
+
+BUILT_XML_FILES =                      
+
+
+# ----------------------------------------------------------------
+
+clean:
+       -rm -f $(TARGETS) $(BUILT_XML_FILES)
+
+# This is non-portable pattern rule.
+#%.html : %.xml
+#      xmlto html-nochunks $<