maint: adjust to Gnulib, Automake changes
[debian/gzip] / lib / Makefile.am
index b4c105ceb7f5078e15a270d433478061e65793f2..7812a3eb52d8008e822a91321a3506622541acb6 100644 (file)
@@ -1,6 +1,6 @@
 # Make gzip/lib                                -*-Makefile-*-
 
-# Copyright (C) 2006, 2009-2010 Free Software Foundation, Inc.
+# Copyright (C) 2006, 2009-2013 Free Software Foundation, Inc.
 
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
 # with this program; if not, write to the Free Software Foundation, Inc.,
 # 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
+AM_CFLAGS =
+BUILT_SOURCES =
+CLEANFILES =
+EXTRA_DIST =
+MOSTLYCLEANDIRS =
+MOSTLYCLEANFILES =
+SUFFIXES =
+noinst_LIBRARIES =
 
 include gnulib.mk
 
 libgzip_a_LIBADD += $(LIBOBJS)
 libgzip_a_DEPENDENCIES += $(LIBOBJS)
-AM_CFLAGS += $(WARN_CFLAGS) $(WERROR_CFLAGS)
+AM_CFLAGS += $(GNULIB_WARN_CFLAGS) $(WERROR_CFLAGS)
 
 match.$(OBJEXT): match.c
        $(AM_V_GEN)cp $(srcdir)/match.c _match.S