maint: use noreturn, not ATTRIBUTE_NORETURN
[debian/gzip] / lib / .gitignore
index b39c6804309c1340536b2b2b816d742eb30ea075..6b1ea36ba62f469d604faf71fbb57bd0151e4c11 100644 (file)
@@ -1,6 +1,7 @@
 .deps
 /Makefile
 /Makefile.in
+/_Noreturn.h
 /alloca.h
 /alloca.in.h
 /asnprintf.c
@@ -8,7 +9,6 @@
 /at-func.c
 /basename-lgpl.c
 /calloc.c
-/charset.alias
 /chdir-long.c
 /chdir-long.h
 /cloexec.c
@@ -17,7 +17,6 @@
 /closedir.c
 /config.h
 /config.hin
-/configmake.h
 /creat-safer.c
 /dirent--.h
 /dirent-private.h
@@ -28,6 +27,7 @@
 /dirname-lgpl.c
 /dirname.h
 /dosname.h
+/dup-safer-flag.c
 /dup-safer.c
 /dup.c
 /dup2.c
@@ -46,6 +46,7 @@
 /fcntl.in.h
 /fd-hook.c
 /fd-hook.h
+/fd-safer-flag.c
 /fd-safer.c
 /fdatasync.c
 /fdopendir.c
 /ftello.c
 /getcwd-lgpl.c
 /getdtablesize.c
+/getopt-cdefs.in.h
+/getopt-core.h
+/getopt-ext.h
+/getopt-pfx-core.h
+/getopt-pfx-ext.h
 /getopt.c
 /getopt.h
 /getopt.in.h
 /getopt1.c
 /getopt_int.h
+/getprogname.c
+/getprogname.h
 /gettext.h
 /gettime.c
 /gettimeofday.c
 /itold.c
 /libgzip.a
 /limits.h
+/limits.in.h
+/localtime-buffer.c
+/localtime-buffer.h
 /lseek.c
 /lstat.c
 /malloc.c
+/malloca.c
+/malloca.h
+/malloca.valgrind
 /math.c
 /math.h
 /math.in.h
 /printf.c
 /readdir.c
 /realloc.c
-/ref-add.sed
-/ref-del.sed
 /rmdir.c
 /save-cwd.c
 /save-cwd.h
 /stamp-h1
 /stat-time.c
 /stat-time.h
+/stat-w32.c
+/stat-w32.h
 /stat.c
 /statat.c
 /stdbool.h
 /string.in.h
 /stripslash.c
 /sys
-/sys_stat.h
 /sys_stat.in.h
-/sys_time.h
 /sys_time.in.h
 /sys_types.in.h
 /time.h
 /unlink.c
 /unlinkat.c
 /unused-parameter.h
+/utime.c
+/utime.in.h
 /utimens.c
 /utimens.h
 /vasnprintf.c
 /vfprintf.c
 /wchar.h
 /wchar.in.h
-/wctype.h
 /xalloc-die.c
 /xalloc-oversized.h
 /xalloc.h
 /xsize.h
 /yesno.c
 /yesno.h
-/getprogname.c
-/getprogname.h
-/limits.in.h
+/stdnoreturn.in.h