Add lookup by serial number.
[debian/gnuradio] / gr-utils / src / python / Makefile.am
index 2311536361d5379a6e20c2e12c993a7fffb19b0c..6852bbe1a6634c1182ec3f5b9f6c73a8ad7842c4 100644 (file)
 # Boston, MA 02110-1301, USA.
 # 
 
+include $(top_srcdir)/Makefile.common
+
 EXTRA_DIST = \
-    $(bin_SCRIPTS)
+    $(bin_SCRIPTS) \
+    README.plot
+
+ourpythondir = $(grpythondir)
+
+ourpython_PYTHON = \
+    plot_data.py
 
 bin_SCRIPTS = \
+    gr_plot_char.py \
+    gr_plot_const.py \
+    gr_plot_fft_c.py \
+    gr_plot_fft_f.py \
+    gr_plot_float.py \
+    gr_plot_int.py \
+    gr_plot_iq.py \
+    gr_plot_short.py \
+    lsusrp \
     usrp_fft.py \
     usrp_oscope.py \
     usrp_print_db.py \
@@ -31,3 +48,5 @@ bin_SCRIPTS = \
     usrp_siggen.py \
     usrp_test_counting.py \
     usrp_test_loopback.py
+
+MOSTLYCLEANFILES = *~ *.pyc