Made changes, such that:
[debian/gnuradio] / gr-usrp / src / Makefile.am
index de64cfd7e8cd4ad1553ca2054e2fe85ed8b8e5c2..2ae596b7b4a4958e619b5eed2ad309582a0cf7e3 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -15,8 +15,8 @@
 # 
 # You should have received a copy of the GNU General Public License
 # along with GNU Radio; see the file COPYING.  If not, write to
-# the Free Software Foundation, Inc., 59 Temple Place - Suite 330,
-# Boston, MA 02111-1307, USA.
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
 # 
 
 include $(top_srcdir)/Makefile.common
@@ -50,6 +50,7 @@ ourpython_PYTHON =                    \
        db_dbs_rx.py                    \
        db_flexrf.py                    \
        db_flexrf_mimo.py               \
+       db_wbx.py                       \
        db_instantiator.py              \
        db_tv_rx.py                     \
        flexrf_debug_gui.py             \
@@ -94,8 +95,8 @@ _usrp1_la_SOURCES =                   \
 
 _usrp1_la_LIBADD =                     \
        $(PYTHON_LDFLAGS)               \
-       $(GNURADIO_CORE_LIBS)           \
-       $(USRP_LIBS)                    \
+       $(GNURADIO_CORE_LA)             \
+       $(USRP_LA)                      \
        -lstdc++